Results 1 to 2 of 2

Thread: Social Engineering Toolkit issue with Database

  1. #1
    Just burned their ISO
    Join Date
    Aug 2010
    Posts
    4

    Default Social Engineering Toolkit issue with Database

    Hi, I have been working with SET a little bit now and I have come across something on ALL of the SET exploit methods on my computer... I'll go through one example.
    BT5 R3 on disk
    Ok, so
    Code:
    cd /pentest/exploits/set/
    Code:
    /pentest/exploits/set# ./set
    Then I go through my options...
    1
    2
    2
    1
    Code:
    [-] NAT/Port Forwarding can be used in the cases where your SET machine is
    [-] not externally exposed and may be a different IP address than your reverse listener.
    set> Are you using NAT/Port Forwarding [yes|no]: n
    [-] Enter the IP address of your interface IP or if your using an external IP, what
    [-] will be used for the connection back and to house the web server (your interface address)
    set:webattack> IP address for the reverse connection:<my ip>
    3 (Google for template)
    33 for autopwn
    2 for reverse_tcp meterpreter
    Code:
    set:payloads> Port to use for the reverse [443]:4444
    Code:
    [*] Cloning the website: http://www.google.com[*] This could take a little bit...[*] Injecting iframes into cloned website for MSF Attack....[*] Malicious iframe injection successful...crafting payload.
    And my problem is here

    I am not quite sure how to fix the database issue http://www.backtrack-linux.org/forum...confused.png:?

    Help please. I haven't found ANY answers online through search

  2. #2
    Just burned their ISO anashlali's Avatar
    Join Date
    Sep 2012
    Posts
    16

    Default Re: Social Engineering Toolkit issue with Database

    Hi Sanheadrin

    I can't found the problem, your link is broken.

Similar Threads

  1. Social Engineering toolkit- set up a lab
    By MapEndo in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 10-21-2011, 12:03 PM
  2. Social Engineering Toolkit v1.2 Error
    By nickjer in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-26-2011, 03:06 PM
  3. Social Engineering Toolkit Help!!
    By bluemarch92 in forum Beginners Forum
    Replies: 10
    Last Post: 11-20-2010, 02:26 PM
  4. Social Engineering Toolkit
    By sparrow03 in forum Beginners Forum
    Replies: 4
    Last Post: 10-12-2010, 11:19 AM
  5. i can't fix Social Engineering Toolkit
    By spo0fer in forum Beginners Forum
    Replies: 1
    Last Post: 05-02-2010, 04:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •