Results 1 to 3 of 3

Thread: Arpspoof and Dnsspoof via VM with Alfa failing

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Sep 2011
    Posts
    22

    Default Arpspoof and Dnsspoof via VM with Alfa failing

    Forgive me if I posted this in the wrong section mods.

    I've been trying to get my computer to become dns spoofed. My attacker is a MBP running VMware Fusion 5 with BT5 R3 with a USB Alfa. I can crack my network fine, but when I try to arpspoof/dnsspoof my desktop, it just gives me a DOS. Here's the funky part. I have BT5 ARM on my Samsung tablet....it works perfectly with arpspoof and dnsspoof. I'm able to effectively spoof my network....

    And yes, forwarding is on. "echo 1 > /proc/sys/net/ipv4/ip_forward"

    My question(s): Is there a way to get this to actually work or am I SOL? Why wouldn't it work if I'm physically connected to the network via USB?

    Thanks ahead of time.

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Arpspoof and Dnsspoof via VM with Alfa failing

    How are you using the dnsspoof?..Do you use a hosts file?...Where is it located at...

    Luck...

  3. #3
    Just burned their ISO
    Join Date
    Sep 2011
    Posts
    22

    Default Re: Arpspoof and Dnsspoof via VM with Alfa failing

    The standard dnsspoof hosts file /usr/local.share/dnsiff/dnsspoof.hosts. IT works via my tablet using the same hosts file...

Similar Threads

  1. Startx failing
    By Bukva in forum BackTrack 5 Beginners Section
    Replies: 11
    Last Post: 05-13-2011, 04:27 AM
  2. RT73 and dnsspoof
    By Reaper45 in forum Beginners Forum
    Replies: 1
    Last Post: 03-28-2010, 10:09 PM
  3. Replies: 18
    Last Post: 08-04-2008, 07:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •