Results 1 to 1 of 1

Thread: Dell XPS M140

  1. #1
    Just burned his ISO vdubhack's Avatar
    Join Date
    Jan 2010
    Posts
    11

    Default Dell XPS M140

    I have a Dell XPS M140 with the specs listed below. I have not run into any major noticeable issues. Hope this will be of some use, just trying to contribute some. Only startx is the remaining issue with this laptop but does not appear a major issue if you log in, out and back in.

    *(The first is with my wireless card. I believe it is an issue with me at this point and not BT. I am not able to use the ipw-patched driver when I select it through WICD manager properties. I have no issues while using the wext driver. I am still reading and researching the issue I am having to get the proper way for the ipw driver to work. I am also going to be starting to use an ALFA card.) ----** This is issue was solved, it was me as I had assumed I finally got around to trying injection on my AP and everything went fine. But only succesful in 3 attacks which from what I read is correct.*

    Second is when doing startx I get the error: X: warning; process set to priority -1 instead of requested priority 0. The only time this error occurs is when I start the computer up fresh, log in, and give the startx command. Once it has booted completely if I log out then back in I no longer receive the error complaining about the priority. I have not looked into this issue yet as I have not noticed any problems running it with the error or without. (I did do the fix-splash just have not checked the menu.lst yet)(Trying fix-vesa adds even more errors, complaining about init not being able to do something with X11 fonts for mouse 1) For now, I just have been logging in and out and back to solve it. Only running the fix-splash command.

    Specs:
    CPU: Intel Pentium M 1.86MHZ
    Intel PRO/Wireless 2915ABG
    Intel Mobile 915GM/PM/GMS/910GML Express Chipset
    Broadcom Corp BCM4401-B0 100Base-Tx

    If specs that are more detailed are needed or any other further information please let me know and I will do my best to get the info posted.
    Last edited by vdubhack; 02-01-2010 at 09:26 PM. Reason: updated to show wifi working correctly

Similar Threads

  1. Dell xps studio 13
    By purehate in forum HardWare Compatibility List
    Replies: 1
    Last Post: 08-14-2010, 08:31 AM
  2. Dell Latitude D630
    By bostonlink in forum HardWare Compatibility List
    Replies: 4
    Last Post: 05-10-2010, 10:47 PM
  3. Dell XPS M1210
    By Takedown32 in forum HardWare Compatibility List
    Replies: 0
    Last Post: 01-15-2010, 10:57 PM
  4. Dell XPS M1330
    By ColForbin in forum HardWare Compatibility List
    Replies: 0
    Last Post: 01-13-2010, 06:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •