Results 1 to 6 of 6

Thread: BackTrack 5 R3 HDD install hangs at black screen before prompt shows

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Oct 2012
    Posts
    3

    Default BackTrack 5 R3 HDD install hangs at black screen before prompt shows

    Hi, I'm having issues with a 32-bit BackTrack 5 R3 with GNOME installation to an ASUS EeePC "Seashell series" notebook. I installed it from a Live USB. Keep in mind that when just running a Live USB boot, this problem doesn't occur.
    (I've been making the Live USB boots with the Universal USB installer from pendrivelinux.org)
    Also please keep in mind that I've religiously searched for other forums/search engines for people having the same problem, but nearly every other person having a 'black screen' problem has it occur after they've run starx.

    Here's what happens:
    1-I'll turn the device on.
    2-Some text will appear and exit the screen extremely quickly(unreadable)
    3-The Ubuntu 10.04 logo screen will occur, and the "loading dots" animation will play for about a second.
    4-The screen will go black(the screen will still be lighted, though).
    5-If I leave it for about 5 minutes, it'll do it all over again but won't do anything afterwards.
    6-The device is entirely unresponsive to unplugging/plugging in AC cord, attaching a USB device, or pressing any keystrokes. A hard reset is necessary to get out of the situation.

    The prompt is unaccessible to me so I can't provide the output of the basic commands as recommended by "HowTo Make a valid Thread".
    There's no readily readable error message from what I can access.

    I've been able to try is downloading more 32-bit BackTrack 5 R3 iso's(in case that one was corrupted or damaged) which didn't change anything.
    I've also tried using 32-bit BackTrack 5 R1 which successfully installed and runs.( But then there's the wireless card issues that some people to have.)

    Any help with this would be awesome.

  2. #2
    Just burned his ISO
    Join Date
    Oct 2012
    Posts
    4

    Default Re: BackTrack 5 R3 HDD install hangs at black screen before prompt shows

    try LiLi Usb creator. had same problems.
    after i changed too LiLi i only had too change the partition into active partition

  3. #3
    Just burned their ISO
    Join Date
    Oct 2012
    Posts
    3

    Default Re: BackTrack 5 R3 HDD install hangs at black screen before prompt shows

    Unfortunately Lili, or changing the partition to the active one (and also getting rid of the other partitions[except swap]) didn't change a thing. I don't suppose anyone else has any tricks up their sleeve?
    The hardware(which I didn't include in the OP) is:
    ASUS Eee PC Sheashell series:

    Intel atom_n2600 Processor 1.6GHz
    2 GB SO-DIMM RAM
    320GB 5400rpm Hard Drive
    10.1-Inch Screen, Intel UMA
    Last edited by SixThousandOwls; 11-13-2012 at 06:25 PM.

  4. #4
    Just burned their ISO
    Join Date
    Oct 2012
    Posts
    3

    Default Re: BackTrack 5 R3 HDD install hangs at black screen before prompt shows

    I tried playing around with it a bit more, and explored more forums that had similar problems, though none quite the same.

    Some extra information I picked up was that:
    -When I boot from the USB drive, and try to Install BackTrack to HDD (after having installed BackTrack on the HDD, resulting in the problem presented in op), it counts as "Ubuntu 10.04 LTS (10.04)".

    -When I boot from the USB drive and run in debug mode, there are some errors near the end, and reading them would take several resets to see the ones that weren't off the screen too fast. When it ends, the screen goes black and renders the netbook unresponsive and a hard reset is again necessary. Will the result of this be saved somewhere if I have to do a hard-reset? Keep in mind that it is booted from the USB. (And there WAS an error about not being able to find the casper.(something) file that is used for persistence.

    -When booting from the USB drive, there's no Graphical Boot mode, but there are two Default Text-mode entries. Maybe this is indicative of a display error/driver incompatibility? Though I wouldn't know how to fix this or even pursue it at the moment.

    So that's all I have now. If anyone has any ideas with this new information, please don't hesitate to make some suggestions.
    Last edited by SixThousandOwls; 11-15-2012 at 11:04 PM.

  5. #5
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    2

    Talking Re: BackTrack 5 R3 HDD install hangs at black screen before prompt shows

    select recovery mode at boot and then go down to the last option and open a root terminal

    login


    then

    nano /etc/default/grub

    then
    go to where it says "VGA=791"
    edit to your liking (i used "VESA=315")
    and then

    update-grub


    solved it for me and I am now typing on my asus eeepc running backtrack

  6. #6
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    1

    Default Re: BackTrack 5 R3 HDD install hangs at black screen before prompt shows

    Quote Originally Posted by arg39fy View Post
    select recovery mode at boot and then go down to the last option and open a root terminal

    login


    then

    nano /etc/default/grub

    then
    go to where it says "VGA=791"
    edit to your liking (i used "VESA=315")
    and then

    update-grub


    solved it for me and I am now typing on my asus eeepc running backtrack
    Thank you very much for posting that solution! It worked like a charm.

Similar Threads

  1. BT5R2 install hangs at keyboard layout selection screen.
    By mcai8rw2 in forum BackTrack 5 General Topics
    Replies: 2
    Last Post: 05-24-2012, 06:57 AM
  2. BT5 R1 hangs at Red Splash Screen while booting - Unable to install it
    By Archlord in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 02-15-2012, 10:15 AM
  3. Backtrack black screen won't install and won't run live disk.
    By Bloodfire in forum BackTrack 5 Bugs
    Replies: 0
    Last Post: 06-11-2011, 01:08 AM
  4. HP DM4 hd5450 can't install backtrack black screen issue
    By Azphael in forum BackTrack 5 Bugs
    Replies: 6
    Last Post: 05-26-2011, 12:00 PM
  5. HD Install booting w/ black screen :(
    By kidus dawit in forum OLD Newbie Area
    Replies: 13
    Last Post: 12-13-2007, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •