Results 1 to 3 of 3

Thread: Error when installing BTR3 in Vmware/VirtualBox

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    2

    Default Error when installing BTR3 in Vmware/VirtualBox

    Hi all friends , Recently I've been a member here ...
    I've done well in all the steps prior to the boot , example : install vmware/virtualbox , add ISO File , Space allocation and etc.Even see "How install BT" Video in Youtube . But I have a problem. When click on "Power On" Option, BackTrack Loaded and entered the Boot page.
    I clicked on first Options " Default Boot Text Mode"
    and so , Stoped with below error :
    kernel panic-not syncing : VFS : unable to mount root fs on unknown-block(2,0




    I I mentioned this problem in many places , But no one could be held accountable.
    Thanks

  2. #2
    Member fightclub's Avatar
    Join Date
    Jul 2010
    Location
    On some rock in the Milky Way
    Posts
    60

    Default Re: Error when installing BTR3 in Vmware/VirtualBox

    Try to see if it is your HDD format or the kernel trying to mount another HDD rather then the HDD you installed it on. You can find more information on this page.

    http://www.linuxquestions.org/questi...-2-0-a-688150/
    Reading is the first step to education, critical thinking is a whole 'nother matter

  3. #3
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    2

    Default Re: Error when installing BTR3 in Vmware/VirtualBox

    Quote Originally Posted by fightclub View Post
    Try to see if it is your HDD format or the kernel trying to mount another HDD rather then the HDD you installed it on. You can find more information on this page.

    http://www.linuxquestions.org/questi...-2-0-a-688150/
    Can you explain step by step?
    mean I do not in any way install BT ??

Similar Threads

  1. error installing backtrack in virtualbox
    By rccrlinux in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 03-28-2012, 02:51 AM
  2. Error in installing BackTrack 5 KDE x64 in VMware 7.1.4
    By sizil in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 08-13-2011, 08:09 PM
  3. Error installing BT4 R2 on virtualbox
    By vze57gc8 in forum Beginners Forum
    Replies: 5
    Last Post: 03-22-2011, 12:06 PM
  4. Error .. Installing VirtualBox on BackTrack 4 R2
    By zezo1400 in forum Beginners Forum
    Replies: 1
    Last Post: 03-18-2011, 09:20 AM
  5. Error 132 in VMWare but not in Oracle VirtualBox...?
    By AlfaNinja in forum Beginners Forum
    Replies: 2
    Last Post: 01-26-2011, 02:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •