Results 1 to 2 of 2

Thread: No DEFAULT or UI configuration directive found!

  1. #1
    Just burned his ISO
    Join Date
    Oct 2012
    Posts
    1

    Default No DEFAULT or UI configuration directive found!

    Hello!

    I recently installed BackTrack 5 R3 (32bit) to my 16GB USB Flash drive using latest Unetbootin (formatted to FAT32). It works fine on my laptop in which I created it but when I try to boot my desktop computer (its kinda old but it does have USB-boot support) with it, I only get this:

    Code:
    No DEFAULT or UI configuration directive found!
    boot:
    Can someone help me?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: No DEFAULT or UI configuration directive found!

    I haven't ran into problems like this however if I would take a guess I would say it's because of your old computer, you mentioned that on the laptop everything is fine so that leaves me to believe that it's not a Backtrack or USB issue.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Replies: 0
    Last Post: 03-03-2012, 07:57 PM
  2. No DEFAULT or UI configuration directives found.
    By crinkelite in forum Beginners Forum
    Replies: 2
    Last Post: 03-09-2011, 03:13 PM
  3. BT4 Problem Acer, WIMD devices not found/No screens found
    By Mahatna in forum Beginners Forum
    Replies: 0
    Last Post: 02-17-2011, 03:44 PM
  4. Screen(s) found, but none have a usable configuration.
    By Bunked in forum OLD Newbie Area
    Replies: 5
    Last Post: 09-29-2009, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •