Results 1 to 2 of 2

Thread: BT unable to connect to Internet on Vmware. Please Help

  1. #1
    Just burned his ISO
    Join Date
    Oct 2012
    Posts
    1

    Default BT unable to connect to Internet on Vmware. Please Help

    Hello guys.

    So I just installed Backtrack 5r3 gnome on Vmware Player. The problem is when I run BT on it ,it is unable to connect to the Internet (although I am already connect to the internet on Windows 7 host).I am using Bridged option from Vmware Player's Network options.Please tell me what to do

    I also run Ubuntu 12.04 on Vmware but there is no such problem in connecting to internet with it.

    I use Huawei e1732 dongle to connect to net.Hoping that you will help me

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: BT unable to connect to Internet on Vmware. Please Help

    Does Backtrack get an IP address? are you using DHCP ? Have you tried NAT also ?
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Replies: 18
    Last Post: 12-06-2012, 07:08 AM
  2. Replies: 16
    Last Post: 10-20-2012, 05:50 PM
  3. How to connect to internet in vmware using USB Dongle
    By deeprocks31 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 09-09-2011, 12:47 PM
  4. Replies: 4
    Last Post: 07-17-2010, 01:58 PM
  5. Unable to connect to wireless usb out of bridged mode in VMware
    By Damon Jones in forum Beginners Forum
    Replies: 9
    Last Post: 04-20-2010, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •