I was wondering if anyone knew the reason or how to bypass the fact that the --essid option in airbase-ng doesnt let you choose a essid with spaces in it. IE : a essid 'HelloYou' would work while 'Hello You' wouldnt. This suprises me because with the -P option airbase-ng is clearly able to fake essids with spaces in them. Just wont let you create a particular one.


Thank you

ChoboSyk