hi guys,

running bt5r3 from a desktop amd64 x2 dual core 3800+ during a simple upgrade command like " apt-get install tork " i'm getting this error ::

apt-get install tork
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
doc-base geoip-bin kdelibs-data kdelibs4c2a libavahi-qt3-1 libfreezethaw-perl liblua50 liblualib50 libmldbm-perl libuuid-perl privoxy tork-data torsocks
xdg-user-dirs
Suggested packages:
perl-suid iceweasel-torbutton
Recommended packages:
tor
The following NEW packages will be installed:
doc-base geoip-bin kdelibs-data kdelibs4c2a libavahi-qt3-1 libfreezethaw-perl liblua50 liblualib50 libmldbm-perl libuuid-perl privoxy tork tork-data torsocks
xdg-user-dirs
0 upgraded, 15 newly installed, 0 to remove and 0 not upgraded.
Need to get 12.5MB/21.4MB of archives.
After this operation, 75.2MB of additional disk space will be used.
Do you want to continue [Y/n]?
Get:1 http://64.repository.backtrack-linux.org/ revolution/main kdelibs4c2a 4:3.5.10.dfsg.1-3ubuntu2.10.04.1 [10.9MB]
Err http://64.repository.backtrack-linux.org/ revolution/main kdelibs4c2a 4:3.5.10.dfsg.1-3ubuntu2.10.04.1
Connection failed [IP: 67.159.60.62 80]
Get:2 http://64.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Get:3 http://updates.repository.backtrack-linux.org/ revolution/main kdelibs4c2a 4:3.5.10.dfsg.1-3ubuntu2.10.04.1 [10.9MB]
Get:4 http://64.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Get:5 http://64.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Err http://updates.repository.backtrack-linux.org/ revolution/main kdelibs4c2a 4:3.5.10.dfsg.1-3ubuntu2.10.04.1
Connection failed [IP: 67.159.60.63 80]
Get:6 http://64.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Err http://64.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1
Connection failed [IP: 67.159.60.62 80]
Get:7 http://updates.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Get:8 http://updates.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Get:9 http://updates.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Get:10 http://updates.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1 [1,591kB]
Err http://updates.repository.backtrack-linux.org/ revolution/main tork 0.32~pre1-1
Connection failed [IP: 67.159.60.62 80]
Failed to fetch http://updates.repository.backtrack-...04.1_amd64.deb Connection failed [IP: 67.159.60.63 80]
Failed to fetch http://updates.repository.backtrack-...e1-1_amd64.deb Connection failed [IP: 67.159.60.62 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

then launched as suggest the " apt-get update " ::

apt-get update
Hit http://all.repository.backtrack-linux.org revolution Release.gpg
Ign http://all.repository.backtrack-linux.org/ revolution/main Translation-en_US
Ign http://all.repository.backtrack-linux.org/ revolution/microverse Translation-en_US
Hit http://64.repository.backtrack-linux.org revolution Release.gpg
Ign http://64.repository.backtrack-linux.org/ revolution/main Translation-en_US
Ign http://64.repository.backtrack-linux.org/ revolution/microverse Translation-en_US
Hit http://updates.repository.backtrack-linux.org revolution Release.gpg
Ign http://updates.repository.backtrack-linux.org/ revolution/main Translation-en_US
Ign http://updates.repository.backtrack-linux.org/ revolution/microverse Translation-en_US
Ign http://all.repository.backtrack-linux.org/ revolution/non-free Translation-en_US
Ign http://all.repository.backtrack-linux.org/ revolution/testing Translation-en_US
Hit http://all.repository.backtrack-linux.org revolution Release
Ign http://64.repository.backtrack-linux.org/ revolution/non-free Translation-en_US
Ign http://64.repository.backtrack-linux.org/ revolution/testing Translation-en_US
Hit http://64.repository.backtrack-linux.org revolution Release
Ign http://updates.repository.backtrack-linux.org/ revolution/non-free Translation-en_US
Ign http://updates.repository.backtrack-linux.org/ revolution/testing Translation-en_US
Hit http://updates.repository.backtrack-linux.org revolution Release
Hit http://all.repository.backtrack-linux.org revolution/main Packages
Hit http://64.repository.backtrack-linux.org revolution/main Packages
Hit http://updates.repository.backtrack-linux.org revolution/main Packages
Hit http://all.repository.backtrack-linux.org revolution/microverse Packages
Hit http://all.repository.backtrack-linux.org revolution/non-free Packages
Hit http://all.repository.backtrack-linux.org revolution/testing Packages
Hit http://64.repository.backtrack-linux.org revolution/microverse Packages
Hit http://64.repository.backtrack-linux.org revolution/non-free Packages
Hit http://64.repository.backtrack-linux.org revolution/testing Packages
Hit http://updates.repository.backtrack-linux.org revolution/microverse Packages
Hit http://updates.repository.backtrack-linux.org revolution/non-free Packages
Hit http://updates.repository.backtrack-linux.org revolution/testing Packages
Reading package lists... Done

i did the same step on a bt5r3 x86 kde virtual machine and worked just fine. Anyone else got this error before ?

Looks like is just with tork any other package working good.

Any ideas ?


/Thanks