Hi,

Starting some days ago when I run a regular "msfupdate" in my BT5R3 I get the following errors:

# msfupdate[*][*] Attempting to update the Metasploit Framework...[*]

svn: /opt/metasploit/common/lib/libssl.so.0.9.8: no version information available (required by /opt/metasploit/common/lib/libserf-0.so.0)
svn: /opt/metasploit/common/lib/libcrypto.so.0.9.8: no version information available (required by /opt/metasploit/common/lib/libserf-0.so.0)
svn: /opt/metasploit/common/lib/libssl.so.0.9.8: no version information available (required by /opt/metasploit/common/lib/libserf-0.so.0)
svn: /opt/metasploit/common/lib/libcrypto.so.0.9.8: no version information available (required by /opt/metasploit/common/lib/libserf-0.so.0)
svn: OPTIONS of 'https://www.metasploit.com/svn/framework3/trunk': Server certificate verification failed: issuer is not trusted (https://www.metasploit.com)
#

What bothers me is the line above that says "Server certificate verification failed...".

Has anybody else seen this - and what can I do to get the "msfupdate"s flowing again?

BTW, my installation is BT5R3 64bit on a virtual machine (vmware).

Thanks much in advance for your help,
-ejbtack