Dears all

When I tried to update metasploit in BT 5 R3, I got some errors:

msf > msfupdate[*][*] Attempting to update the Metasploit Framework...[*]

svn: E155036: Please see the 'svn upgrade' command
svn: E155036: Working copy '/opt/metasploit/msf3/plugins' is too old (format 10, created by Subversion 1.6)
svn: E155004: Working copy '/opt/metasploit/msf3' locked.
svn: E155004: '/opt/metasploit/msf3' is already locked.
svn: run 'svn cleanup' to remove locks (type 'svn help cleanup' for details)
msf >

Is there any documentation or reference to solve this error...??

Thanks