Results 1 to 2 of 2

Thread: Can't update metasploit in BT R3

Hybrid View

  1. #1
    Just burned his ISO abraoximenes's Avatar
    Join Date
    Oct 2009
    Location
    Timor Leste (East Timor)
    Posts
    3

    Question Can't update metasploit in BT R3

    Dears all

    When I tried to update metasploit in BT 5 R3, I got some errors:

    msf > msfupdate[*][*] Attempting to update the Metasploit Framework...[*]

    svn: E155036: Please see the 'svn upgrade' command
    svn: E155036: Working copy '/opt/metasploit/msf3/plugins' is too old (format 10, created by Subversion 1.6)
    svn: E155004: Working copy '/opt/metasploit/msf3' locked.
    svn: E155004: '/opt/metasploit/msf3' is already locked.
    svn: run 'svn cleanup' to remove locks (type 'svn help cleanup' for details)
    msf >

    Is there any documentation or reference to solve this error...??

    Thanks

  2. #2
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Re: Can't update metasploit in BT R3

    hi
    try:
    root@bt:~# cd /opt/metasploit/msf3/
    root@bt:~# svn cleanup
    .....
    & try to update now!

Similar Threads

  1. Can't update metasploit !!!
    By roddy12 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 08-30-2012, 03:08 AM
  2. Replies: 1
    Last Post: 05-07-2011, 01:35 PM
  3. not able to update metasploit
    By mia_tech in forum Beginners Forum
    Replies: 1
    Last Post: 09-23-2010, 09:41 PM
  4. Metasploit update
    By baslifrog in forum Beginners Forum
    Replies: 3
    Last Post: 03-19-2010, 12:25 AM
  5. How to Update Metasploit
    By purehate in forum OLD Announcements
    Replies: 0
    Last Post: 11-07-2009, 06:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •