Results 1 to 7 of 7

Thread: wicd can not find access point for wifi

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    14

    Default wicd can not find access point for wifi

    hello,

    I configure my internet connection using the videos found on Offensive security, but when I run it wicd can not find access point for wifi....
    I give you some information on the computer :
    lspci :
    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller
    Hub (rev 07)
    00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Int
    egrated Graphics Controller (rev 07)
    00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated
    Graphics Controller (rev 07)
    00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controll
    er #4 (rev 03)
    00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controll
    er #5 (rev 03)
    00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Control
    ler #2 (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller
    (rev 03)
    00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (r ev 03)
    00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (r ev 03)
    00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controll er #1 (rev 03)
    00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controll er #2 (rev 03)
    00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controll er #3 (rev 03)
    00:1d.3 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controll er #6 (rev 03)
    00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Control ler #1 (rev 03)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
    00:1f.0 ISA bridge: Intel Corporation ICH9M-E LPC Interface Controller (rev 03)
    00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 0 3)
    00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
    00:1f.6 Signal processing controller: Intel Corporation 82801I (ICH9 Family) The rmal Subsystem (rev 03)
    01:00.0 Ethernet controller: Attansic Technology Corp. Device 1063 (rev c0)
    02:00.0 Network controller: Intel Corporation WiFi Link 1000 Series
    Edit/Delete Message

    root@bt:~# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11bgn ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
    Tx-Power=0 dBm
    Retry min limit:7 RTS thr:Off Fragment thr:0ff
    Encryption key:0ff
    Power Management:Off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

  2. #2
    Member xX_Spiidey_Xx's Avatar
    Join Date
    Jan 2010
    Location
    /dev/urandom
    Posts
    256

    Default Re: wicd can not find access point for wifi

    Did you start networking?

    Code:
    /etc/init.d/networking start
    Even with my borked Ninty WiFi USB connector passed through to my VM running BT4 live allows me to connect to my AP using WPA supplicant after starting networking.
    thou shalt treat all computers as thou wouldst treat thyself, for thou art the creator of thine own problems.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    34

    Default Re: wicd can not find access point for wifi

    try typing:
    Code:
    iwlist scanning

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    14

    Default

    quand j'�cris /etc/init.d/networking start i have this :

    root@bt:~# /etc/init.d/networking start
    Configuring network interfaces...eth1: ERROR while getting interface flags: No such device
    Internet Systems Consortium DHCP Client V3.1.1
    Copyright 2004-2008 Internet Systems Consortium.
    All rights reserved.
    For info, please visit http://www.isc.org/sw/dhcp/

    SIOCSIFADDR: No such device
    eth1: ERROR while getting interface flags: No such device
    eth1: ERROR while getting interface flags: No such device
    Bind socket to interface: No such device
    Failed to bring up eth1.
    eth2: ERROR while getting interface flags: No such device
    Internet Systems Consortium DHCP Client V3.1.1
    Copyright 2004-2008 Internet Systems Consortium.
    All rights reserved.
    For info, please visit http://www.isc.org/sw/dhcp/

    SIOCSIFADDR: No such device
    eth2: ERROR while getting interface flags: No such device
    eth2: ERROR while getting interface flags: No such device
    Bind socket to interface: No such device
    Failed to bring up eth2.
    ath0: ERROR while getting interface flags: No such device
    Internet Systems Consortium DHCP Client V3.1.1
    Copyright 2004-2008 Internet Systems Consortium.
    All rights reserved.
    For info, please visit http://www.isc.org/sw/dhcp/

    when i start wicd i have this message NO WIRELESS NETWORKS FOUND

    when I write iwlist wlan0 scanning i have this Interface doesn't support scanning : network is down and when i write ifconfig wlan0 up i have this wlan0 : error while getting interface flags : no such device
    Last edited by Archangel-Amael; 01-26-2010 at 04:16 PM.

  5. #5
    tehgame
    Guest

    Default Re: wicd can not find access point for wifi

    i seem to have a similar problem:

    http://www.backtrack-linux.org/forum...dden-ssid.html

    EDIT: i guess i found out what the reason is, but have no solution.
    Last edited by tehgame; 01-28-2010 at 01:58 PM.

  6. #6
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    14

    Default Re: wicd can not find access point for wifi

    I burn pentoo on CD and I tried wicd with it and it works, Is there someone who can explain...

  7. #7
    tehgame
    Guest

    Default Re: wicd can not find access point for wifi

    in the link to my thread i mentioned it seems to have something to do with the lack of the intel wifi link 1000 series ucode file in connection with iwlagn driver.

    ubuntu 9.10 works just fine for me, too.

    devs, pls make a solution. i want to try bt4.

Similar Threads

  1. AWUS036H won't connect through Wicd
    By thebigbradwolf in forum HardWare Compatibility List
    Replies: 4
    Last Post: 04-04-2011, 10:16 AM
  2. wicd will not start
    By franky_402 in forum Beginners Forum
    Replies: 7
    Last Post: 01-29-2010, 07:35 AM
  3. wicd questions
    By whopper in forum Beginners Forum
    Replies: 5
    Last Post: 01-25-2010, 01:21 AM
  4. Weird wicd autorun stuff
    By al_Alamm in forum Beginners Forum
    Replies: 4
    Last Post: 01-20-2010, 05:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •