Page 17 of 36 FirstFirst ... 7151617181927 ... LastLast
Results 161 to 170 of 359

Thread: -=Xploitz=- VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"

  1. #161
    Just burned his ISO blankmonkey's Avatar
    Join Date
    Oct 2007
    Posts
    5

    Default

    It didn't work
    BUT it may be my adapters. I have 2, a broadcom that I know works, and the orinoco, which I am now sure is bad. I tried your make, and it worked, but at the very end it gave a gmake error #2. The air install still seemed to work though, if not the sqllite. So now, I will get another orinoco adapter, and try again, because the broadcom still did not work

  2. #162
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    I forgot to mention an important detail....

    You need to install SQLite FIRST...then the aircrack dev version.

    I hope you did...if not...

    re-install sqllite first..then install the aircrack-ng suite.


    Sorry your having such problems. Hopefully..I can still help you.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  3. #163
    Just burned his ISO blankmonkey's Avatar
    Join Date
    Oct 2007
    Posts
    5

    Default

    OK, I am getting back to this again, thank goodness for a long wekend

    so are you saying that this is wrong?
    svn co htp://trac.aircrack-ng.org/svn/branch/1.0-dev/ aircrack-ng
    cd aircrack-ng
    gmake SQLITE=true
    gmake SQLITE=true install

    Then what should I do first?

  4. #164
    Member
    Join Date
    Mar 2007
    Posts
    204

    Default

    Blankmonkey, please see the second post in this thread:

    h ttp://forums.remote-exploit.org/showthread.php?t=8041

  5. #165
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by merlin051 View Post
    Blankmonkey, please see the second post in this thread:

    h ttp://forums.remote-exploit.org/showthread.php?t=8041
    Thanks merlin051!


    And no Blankmonkey,...your commands are right...you just have to istall sqlite first...then install the dev version of aircrack to get the "-r" option to work sqlite and aircrack-ng together.

    You can test your install after you install them both by just typing in..

    aircrack-ng

    then hit enter and scroll to the last part of the print out....and you should see the -r option.

    Sqlite is only necessary if you want to use databases and airolib and aircrack together to speed up the cracking process. I confused myself by criss crossing between this thread and my other video tutorial on Cracking WPA/WPA2 with Airolib and aircrack-ng

    Sorry if I added more confusion to your problems.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  6. #166
    Just burned his ISO blankmonkey's Avatar
    Join Date
    Oct 2007
    Posts
    5

    Default

    Sorry for the delays on this stuff. Life has me

    what does it mean if when I do the first step, the 'monitor mode enable' does not show up?

    or, all the power shows up as -1

  7. #167
    Junior Member
    Join Date
    Oct 2007
    Posts
    39

    Default a LITTLE FAST........

    a little fast .....have to pause alot but i remember you mentioning that before either here or in another tutorial..........i like it ...........basic but good.......gives enough info that anyone should be able to figure out where they are going wrong i think...........as long as they use the pause button...........at least i had too....otherwise i could not read fast enough..........i always thought i could read pretty fast but what the hell ...........riding the short bus gives access to the cool elevator at school..........
    I like to think but the promise of easy answers is hard to pass up
    -----------------------------------------------------------------------------------------------
    You know your a geek when binary jokes make you giggle

  8. #168
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by circuithead64 View Post
    a little fast .....have to pause alot but i remember you mentioning that before either here or in another tutorial..........i like it ...........basic but good.......gives enough info that anyone should be able to figure out where they are going wrong i think...........as long as they use the pause button.
    Its SUPPOSE to be as basic as possible. Why do you think its in the tutorial section?? As for the speed..on my laptop I was typing slow and doing everything relatively slow..its Xvidcaps frame rate adjustments that make it look like its fast. Im getting Camtasia as soona as I get me a new laptop. Then My videos will be as crystal clear as muts' videos.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  9. #169
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    4

    Exclamation Thankyou!

    Hi there everyone!
    I've only just signed up to this forum but have been reading lots on here for a while now. Trying to learn as much as possible. Everything has been going well and it's all thanks to you lot (Xploitz and the other mods and pros) Linux is new to me and Slax is not an easy entry, as i've read on here. Without your tutorials and help of others i'd have given up a long time ago!

    I have come across a problem that i can't solve so this is my first question...

    I have BT2 running on 2 machines. A desktop (AMD dual core with a netgear WPN-311) and an old HP laptop with a Senao NL2511 CD PLUS EXT2

    I have worked hard to get everything working and so far it's been fantastic! Problems along the way that i've resolved thanks to you guys.
    The WPN-311(atheros) has the latest madwifi drivers and is working great. WEP cracking and WPA.
    The Senao has been flashed successfully to 1.7.4 and has the latest hostap driver and also been working great apart from one thing......

    I was following this WPA cracking tutorial with the senao as the client and the atheros card as the cracker. No probs deauthing the senao but took some tweaking to get the WPA handshake. My solution (after reading on the aircrack-ng site) was to change the speed of the card. It seemed to work. Airodump reported a speed of 48 so i changed the card to the same.

    Now, when i swapped the roles round so the senao was the cracker and the atheros was the client I couldn't even get the senao to deauth the atheros?!

    I tried changing the speed of the card " iwconfig wlan0 rate 48M " but doesn't change from the "2 Mb/s". Is this because the senao is 802.11b only?

    Any help here would be greatly appreciated. I feel my commands i enter are accurate as i've had no problems with WEP cracking or even the WPA crack the other way around.

    If you want anymore info please let me know.

    P.S. am using aircrack-ng 0.9.1 r839

  10. #170
    Just burned his ISO
    Join Date
    Dec 2007
    Posts
    4

    Exclamation Thanks again!

    Hey there guys,
    I thought i posted earlier but it hasn't come up yet? Apologies if this is a duplicate. I'll try and make it concise...
    Firstly thanks to all you mods and admins (Xploitz for your tutorials). Without your help I'm sure a lot of us would have given up a long time ago! I have been reading as much as possible for the last week and have averted posting any noob questions but i'm currently slightly stuck with something...

    I have 2 systems with BT2.
    - System 1 (desktop AMD dual core) with a netgear WPN-311 (atheros)
    - System 2 (old HP laptop) with Senao NL-2511CD EXT2 PLUS (hostap)

    Both cards have latest drivers madwifi/hostap respectively. I also have the latest stable version of Aircrack installed (not the dev one)

    Thanks to you pros I'm a very happy Backtrack AND Linux convert! I've been very successful at WEP cracking and have just been working through this WPA crack tutorial. (Great work again Xploitz!)

    With System 1 as the cracker and System 2 as the client I deauthed no problems but took some tweaking to get the WPA handshake. After reading the Aircrack-ng site the reason I couldn't get the handshake initially appeared to be due to the different speeds of AP and card. I changed the card speed to match AP and it worked.

    iwconfig ath0 rate 48M

    Now when i swapped the roles round I couldn't even deauth?!!
    I've been studying all this very thoroughly for a while so am sure my commands are correct (and i just had it working the other way round) The client and cracker are near eachother.

    Could it be something to do with the senao card being only 802.11B compatible? I tried changing the speed of the card to match AP again but it doesn't appear to change. When i check with iwconfig it says " 2 MB/s " before and after running the command " iwconfig wlan0 rate 48M "

    Any help from the gurus would be extremely appreciated!! Keep up the good work and thanks again!

Page 17 of 36 FirstFirst ... 7151617181927 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •