Results 1 to 2 of 2

Thread: Wireless Realtek RTL8188CE problem with BT R3

  1. #1
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    1

    Default Wireless Realtek RTL8188CE problem with BT R3

    Ok, so I installed BT R3 next to windows 7 on my Toshiba C855 s5214 laptop. When I start Wicd it recognizes and connects to my network and the wireless light is on. Whenever I open up a web browser the internet stops working, the wireless light remains on, and Wicd cannot find any networks until I reboot and am thus forced to repeat the process. My wireless card is a Realtek RTL8188CE. Any help would be much appreciated. Thank you.

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Wireless Realtek RTL8188CE problem with BT R3

    Go to realtek homepage and download latest driver , install it.

    http://www.realtek.com/downloads/dow...oads=true#2722

    Your chipset is listed here...

    See if it works..

    Luck.

Similar Threads

  1. problem Backtrack 5 R1 with Wireless realtek RTL8191SevB
    By imamsibli in forum Non Working Hardware
    Replies: 1
    Last Post: 01-28-2012, 07:13 AM
  2. Realtek wireless problems
    By asdfg in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 06-09-2011, 10:08 AM
  3. Realtek RTL8188CE
    By Rakeesh in forum HardWare Compatibility List
    Replies: 3
    Last Post: 12-20-2010, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •