Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

  1. #11
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    7

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    Quote Originally Posted by sickness View Post
    I am not redirecting you to Google, I told you to go to the aircrack forum. Besides that there isn't much I can help you with since I do not have the same chipset as you.
    An alternative would be to try this (even though it's for BT 5 R1) http://www.backtrack-linux.org/wiki/...vers#rt2800usb Also maybe try installing the correct compat-wireless drivers for the kernel R3 uses.
    Hi,

    The issue is now sorted - installed the latest compat wireless drivers.

    I didn't mean any offense when i stated about re-directing to google, Just upon browsing these forums I've seen many people suggest a google search, but that's always my first option, last thing is to request help on forum

  2. #12
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    Nice!
    Glad to hear the issue is sorted, let's hope this will help other users which have the same problem.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #13
    Just burned their ISO
    Join Date
    Mar 2012
    Posts
    16

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    Quote Originally Posted by ryohazuki1983 View Post
    Ok please forgive me and I'd appreciate it if you didn't direct me to google as I couldn't find my answer, What command to I actually use to install drivers for wireless cards?

    I downloaded and extracted the bz2 file but how to I install them?

    You have to have a USB wireless card i think for VM's, Which you do but im guessing your chipset might not be supported.
    You should try installing Backtrack to a USB stick. Then if that doesnt work buy a card thats supported. An ALFA would be your best bet.

  4. #14
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    1

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    Hi evrybody I've downloaded batrack 5r3 and burn it on dvd.When i boot there is no problem but the problem is that when i open a terminal adn enter airmon-ng i don't my wireless interface no chipset and no driver.My wireless card is Intel(R) Centrino(R) Wireless-N 2230.Hope you will find a solution for me

  5. #15
    Just burned their ISO
    Join Date
    Nov 2012
    Location
    Surrey, England
    Posts
    1

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    Ive been reading all of the resources on this issue but i had a load of errors when i tried.

    Ive got BT5R3 installed on a HPG61 in VM8 on top of Windows 7. The wifi adapter im using is the Netgear WNDA3100

    I followed these instructions http://www.backtrack-linux.org/wiki/...ompat-wireless

    However the link for the wireless patch was dead, i managed to find another elsewhere for 2.5.35.8 but the drivers i downloaded were from 2012-11-17 so not sure if the patch i found wasnt compatible maybe? However when applying the wireless injections i got several "Hunk" fails.

    Can anyone help me out on this? Totally new to the linux platform so please excuse any ignorance!

  6. #16
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    1

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    i noticed that vmware virtualizes network adapters so i was wondering why couldnt they bridge a virtual network to the win 7 network in a laptop like i run, i can browse the web but i cant use any code to do anything with wifi connecvtions no airmon-ng or anything

    Quote Originally Posted by ryohazuki1983 View Post
    Hello,

    I'm running Backtrack 5R3 via the VM image, the problem is I can't get the system to recognise my wireless card (built in HP Probook) I read that VM does not support this, so I purchased a USB WIFI card (branded digitazz) however backtrack still does not recognize the device.

    I have searched the web and this forum, but cannot find a solution, please could anybody be off assistence, it's been driving me mad for days trying to get wireless to work.

    If digitazz dongles are not supported, has anybody got suggestions on what is the best dongles and how to set them up, as I'm new to installing drivers via linux

    Note, at one point I managed to get online via the bridged connection on the Windows 7 machine but this has now stopped working and I've even seen the "Could not connect to wicd's D-Bus interface. Check the wicd log for error messages" error.

    WCID is showing no wireless networks and iwconfig states no wireless devices.

    Thanks in advance,

    Ryo.

  7. #17
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    Quote Originally Posted by Killer1 View Post
    Hi evrybody I've downloaded batrack 5r3 and burn it on dvd.When i boot there is no problem but the problem is that when i open a terminal adn enter airmon-ng i don't my wireless interface no chipset and no driver.My wireless card is Intel(R) Centrino(R) Wireless-N 2230.Hope you will find a solution for me
    Open up a new thread of your own..This one is SOLVED.

  8. #18
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Backtrack 5R3 - Wireless connect issue - ANY help appreciated

    Quote Originally Posted by toms88 View Post
    Ive been reading all of the resources on this issue but i had a load of errors when i tried.

    Ive got BT5R3 installed on a HPG61 in VM8 on top of Windows 7. The wifi adapter im using is the Netgear WNDA3100

    I followed these instructions http://www.backtrack-linux.org/wiki/...ompat-wireless

    However the link for the wireless patch was dead, i managed to find another elsewhere for 2.5.35.8 but the drivers i downloaded were from 2012-11-17 so not sure if the patch i found wasnt compatible maybe? However when applying the wireless injections i got several "Hunk" fails.

    Can anyone help me out on this? Totally new to the linux platform so please excuse any ignorance!
    Open up a new thread of your own..This one is SOLVED.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. [H] Wireless won't connect when in Backtrack
    By Bankia1990 in forum BackTrack 5 Beginners Section
    Replies: 4
    Last Post: 10-26-2012, 02:17 AM
  2. how can i connect with wireless in backtrack ?
    By shotgunner in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 01-08-2012, 10:44 PM
  3. Replies: 2
    Last Post: 09-03-2011, 10:33 AM
  4. how to connect a wireless router on BACKTRACK 4
    By shatta q in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-15-2009, 02:13 AM
  5. Replies: 5
    Last Post: 08-03-2007, 09:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •