Results 1 to 2 of 2

Thread: Backtrack 5 R3 3.2.6 Gnome X86_64 -- Sound Device Bug

  1. #1
    Just burned their ISO
    Join Date
    Sep 2012
    Posts
    2

    Exclamation Backtrack 5 R3 3.2.6 Gnome X86_64 -- Sound Device Bug

    Sound device Error:

    "Waiting for sound system to respond."

    Occurs when:

    1.) When trying to use the volume handler widget to change the volume.

    2.) When clicking the "Preferences" button from the widget.

    3.) Clicking on "System" > "Preferences" > "Sound"

    Basically any interaction with the sound system on this version gives me errors as of now.

    Specs:
    Code:
    :~# uname -a
    Linux bt 3.2.6 #1 SMP Fri Feb 17 10:34:20 EST 2012 x86_64 GNU/Linux
    Code:
    :~# lsmod
    Module                  Size  Used by
    radeon                813181  2 
    ttm                    68384  1 radeon
    drm_kms_helper         40041  1 radeon
    drm                   225891  5 radeon,ttm,drm_kms_helper
    i2c_algo_bit           13156  1 radeon
    arc4                   12529  2 
    ath9k                 134009  0 
    snd_hda_codec_hdmi     31994  1 
    snd_hda_codec_realtek   222503  1 
    joydev                 17457  0 
    mac80211              478885  1 ath9k
    ath9k_common           13604  1 ath9k
    ath9k_hw              401846  2 ath9k,ath9k_common
    snd_hda_intel          33175  3 
    snd_hda_codec         110336  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
    snd_seq_midi           13324  0 
    snd_rawmidi            29179  1 snd_seq_midi
    snd_hwdep              13554  1 snd_hda_codec
    snd_pcm                92879  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
    snd_seq_midi_event     14436  1 snd_seq_midi
    ath                    22992  3 ath9k,ath9k_common,ath9k_hw
    uvcvideo               67221  0 
    sp5100_tco             13697  0 
    videodev               93508  1 uvcvideo
    cfg80211              190023  3 ath9k,mac80211,ath
    lp                     17789  0 
    parport                44368  1 lp
    snd_seq                60549  2 snd_seq_midi,snd_seq_midi_event
    snd_seq_device         14129  3 snd_seq_midi,snd_rawmidi,snd_seq
    snd_timer              28838  3 snd_pcm,snd_seq
    acer_wmi               27846  0 
    shpchp                 37130  0 
    v4l2_compat_ioctl32    20896  1 videodev
    snd                    64384  14 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_rawmidi,snd_hwdep,snd_pcm,snd_seq,snd_seq_device,snd_timer
    k10temp                13119  0 
    psmouse                72820  0 
    i2c_piix4              13167  0 
    soundcore              12598  1 snd
    serio_raw              13211  0 
    snd_page_alloc         18101  2 snd_hda_intel,snd_pcm
    edac_core              51499  0 
    edac_mce_amd           22882  0 
    sparse_keymap          13526  1 acer_wmi
    aufs                  183689  0 
    usbhid                 46275  0 
    hid                    97618  1 usbhid
    video                  18858  0 
    tg3                   147905  0 
    wmi                    18697  1 acer_wmi

    Code:
    :~# lspci
    00:00.0 Host bridge: Advanced Micro Devices [AMD] RS880 Host Bridge
    00:01.0 PCI bridge: Acer Incorporated [ALI] Device 9602
    00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 0)
    00:05.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 1)
    00:11.0 SATA controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
    00:12.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
    00:12.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
    00:13.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
    00:13.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
    00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 42)
    00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
    00:14.3 ISA bridge: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
    00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (rev 40)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
    00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
    01:05.0 VGA compatible controller: ATI Technologies Inc M880G [Mobility Radeon HD 4200]
    01:05.1 Audio device: ATI Technologies Inc RS880 Audio Device [Radeon HD 4200]
    03:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe (rev 01)
    06:00.0 Network controller: Atheros Communications Inc. AR9287 Wireless Network Adapter (PCI-Express) (rev 01)
    I just installed this machine last night.

    Has anyone else tried this version with similar errors?

  2. #2
    Junior Member
    Join Date
    Mar 2012
    Location
    SauDi ArabIa
    Posts
    27

    Default Re: Backtrack 5 R3 3.2.6 Gnome X86_64 -- Sound Device Bug


Similar Threads

  1. Backtrack 5 R2 Gnome 64bit - sound interface problem
    By Osirium in forum BackTrack 5 Beginners Section
    Replies: 8
    Last Post: 03-28-2012, 12:52 AM
  2. Replies: 0
    Last Post: 03-21-2012, 03:07 AM
  3. Sound device
    By halfdone in forum Beginners Forum
    Replies: 1
    Last Post: 01-28-2010, 02:46 AM
  4. How do I change the sound device?
    By drakoth777 in forum OLD Newbie Area
    Replies: 12
    Last Post: 08-21-2008, 09:55 AM
  5. Problem with sound device
    By linuxbeast in forum OLD BackTrack v2.0 Final
    Replies: 1
    Last Post: 10-05-2007, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •