Results 1 to 7 of 7

Thread: Ark crash on BT2 Final...

  1. #1
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    12

    Default Ark crash on BT2 Final...

    I didn't find anything about this in a forum search, or on bugs.kde.org, so I thought I would mention it here first. Ark is crashing as soon as it attemps to start from CD on my Dell 600m. The notice is: "The application Ark (ark) crashed and caused the signal 6 (SIGABRT)."
    ---------
    "Courage is resistance to fear, mastery of fear--not absence of fear. Except
    a creature be part coward, it is not a compliment to say he is brave; it is
    merely a loose misapplication of the word."
    Mark Twain

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Quote Originally Posted by =70ny= View Post
    I didn't find anything about this in a forum search, or on bugs.kde.org, so I thought I would mention it here first. Ark is crashing as soon as it attemps to start from CD on my Dell 600m. The notice is: "The application Ark (ark) crashed and caused the signal 6 (SIGABRT)."
    There are discussions about this on the forum and on the wiki.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    12

    Default My forum search found this...

    "Sorry - no matches. Please try some different terms.
    The following words are either very common, too long, or too short and were not included in your search : ark"

    Quote Originally Posted by balding_parrot View Post
    There are discussions about this on the forum and on the wiki.
    ---------
    "Courage is resistance to fear, mastery of fear--not absence of fear. Except
    a creature be part coward, it is not a compliment to say he is brave; it is
    merely a loose misapplication of the word."
    Mark Twain

  4. #4
    Member
    Join Date
    Aug 2007
    Posts
    111

    Default

    Have you tried "ark crashes"
    That should do it
    ExitOnly@

    -----------------------------------------------------
    Learn to live, but live to learn, eh?

  5. #5
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Quote Originally Posted by =70ny= View Post
    "Sorry - no matches. Please try some different terms.
    The following words are either very common, too long, or too short and were not included in your search : ark"
    That's what you get for using a search term that is too small.

    Just to prove there are threads on here discussing it.

    http://forums.remote-exploit.org/showthread.php?t=5716

    And on the wiki, like I said.

    http://backtrack.offensive-security....=Bugs#Software

    And the 15 seconds spent searching turned up more results than this.

  6. #6
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by =70ny= View Post
    I didn't find anything about this in a forum search, or on bugs.kde.org, so I thought I would mention it here first. Ark is crashing as soon as it attemps to start from CD on my Dell 600m. The notice is: "The application Ark (ark) crashed and caused the signal 6 (SIGABRT)."
    This is a known bug, and as listed as such on the Wiki. Ark does NOT work.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  7. #7
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    With that said....

    Thread closed.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •