Results 1 to 3 of 3

Thread: Problem after kvm install - error: unknown command 'terminal'

  1. #1
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    2

    Exclamation Problem after kvm install - error: unknown command 'terminal'

    Hi,

    I'm having a difficult time trying to install BackTrack 5r3 as a VM in KVM (linux virtualization). I am able to boot just fine off the DVD, and load up BT as a LiveCD, however, I run into errors after I attempt to install.

    After completing the install, it asks to reboot, when rebooted, I get the screen as pictured in the attachment. It displays the following errors:

    error: no suitable mode found.
    error: unknown command 'terminal'.
    unalisgned pointer 0x18201281
    Aborted. Press any key to exit.

    I have played around with the grub.cfg file in /boot/grub/grub.cfg, and through configuration options in there, I've been able to remove most errors, except the unknown command 'terminal'.

    I was curious as to if anyone has experience with installing BackTrack 5r3 as a KVM. I've also attempted an install with BackTrack 5r2 and experienced the same issues.

    Any help is appreciated.

    Thanks
    Immagini allegate Immagini allegate
    Last edited by MikeDawg; 09-07-2012 at 04:07 PM. Reason: Picture way too small.

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Posts
    107

    Default Re: Problem after kvm install - error: unknown command 'terminal'

    Switch your VM to cirrus graphic card. This should solve the problem.

    Regards
    Great minds have purposes, others have wishes

  3. #3
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    2

    Default Re: Problem after kvm install - error: unknown command 'terminal'

    Perfect, I tried a couple of the other video cards, but I didn't think to try all, and try the Cirrus. This fixed the problem!

    Thank You!

Similar Threads

  1. Replies: 3
    Last Post: 01-15-2011, 08:01 AM
  2. Need help with a terminal command I have.
    By david802 in forum Beginners Forum
    Replies: 3
    Last Post: 11-20-2010, 09:08 AM
  3. Exploit unknown command
    By alfonso2828 in forum Angolo dei Newbie
    Replies: 2
    Last Post: 09-21-2010, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •