Results 1 to 2 of 2

Thread: Reaver problem/s

  1. #1
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    6

    Default Reaver problem/s

    Hi there guys, well iv been trying out reaver on bt5v3. And so far iv got no luck out of it.

    On my own router i get this error: WARNING: Failed to associate with XX:XX:XX:XX:XX:XX

    On another router i kept getting this error :
    [+] Trying pin 012345670
    [+] Sending EAPOL START request
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response
    [!] WARNING: Receive timeout occurred
    [+] Sending WSC NACK
    [!] WPS transaction failed (code: 0x02), re-trying last pin
    [+] Trying pin 77775672
    [+] Sending EAPOL START request
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response
    [!] WARNING: Receive timeout occurred
    [+] Sending WSC NACK
    [!] WPS transaction failed (code: 0x02), re-trying last pin
    [+] Trying pin 77775672
    [+] Sending EAPOL START request
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response
    [!] WARNING: Receive timeout occurred
    [+] Sending WSC NACK
    [!] WPS transaction failed (code: 0x02), re-trying last pin
    [+] Trying pin 77775672
    [+] Sending EAPOL START request
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response
    [+] Received identity request
    [+] Sending identity response

    Can someone help me?

    Thanks

  2. #2
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    2

    Default Re: Reaver problem/s

    Here is how I usually deal with this issue. I have seen delaying the time and using -A to help with this problem I like to start out with -d 10 ( 10 seconds ) -A. Play around with the delay. Let me know if this helps out. I have sometimes had to go up to 20 seconds on my test routers, even though they are in the same room as the test laptop I have setup.

Similar Threads

  1. Help with Reaver
    By hongman in forum BackTrack 5 General Topics
    Replies: 18
    Last Post: 07-14-2012, 02:15 PM
  2. BT5R2 - Reaver problem (PEBKAC?)
    By Karen in forum BackTrack 5 General Topics
    Replies: 2
    Last Post: 05-18-2012, 12:17 PM
  3. Problem in reaver
    By maxyoshida in forum BackTrack 5 General Topics
    Replies: 2
    Last Post: 04-24-2012, 01:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •