Hi,

I am booting BT5R3-GNOME-32 in ofrensics mode to avoid automount drives asn swap partitions.
After booting the operating system (run level 2), the USB driver are not automounted, however after executing startx command, when a USB driver is plugged is automatically mounted.

I have seen in the /root/.profile script the following a specific "if" clause to execute when the hostname is equal to "bt5-forensics". In this if-clause is set up thinks like "/usr/bin/gconftool-2 --set /apps/nautilus/preferences/media_automount --type bool false 2> /dev/null", however I think there are not executed as the current hostname is "bt".

So my understanding is if you want to have disabled automount option in the X-window, it is required to change the hostname previous to execute "startx" command. Is that right? Is there are document where I could find extra info about this issue?

Thanks,
Jose