Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: How to create partition!!

  1. #11
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    I would boot from the cd
    login
    don't startx
    unmount all disks
    use fdisk to delete all the partitions
    use fdisk to make all the partitions
    then make all your file systems ( look in the dual boot transcript for info on this, it will also help you on the use of fdisk )

  2. #12
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    13

    Default

    Ok i did it...

    I followed all the steps "dual boot transcript"... installation is sucessfull.
    But still have problem here!! i want to point one points which i get while installation . as in transcript
    Code:
    chroot /mnt/backtrack/ /bin/bash (returned /dev/pts/0: no such file or directory) 
    
    I get different return here (returned /dev/pts/1: no such file or directory)
    and after editing lilo and lilo -v
    when i give the command for reboot "reboot"
    system doesnot reboot properly i dont know why. as i hit enter or return after typing reboot; system ( screen ) hangs and it freezed the screen after in seconds CD comes out. and i wait for reboot but it does not happens so i poweroff my laptop and tried to restart.
    when i restart i get lilo menu. and boot bracktrace2. (it works fine)
    but i think installation is not get properaly because backtrack still boots in physical memory, no swap memory is on. what should i do now.

  3. #13
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007
    Posts
    1,543

    Default

    Are you sure that your USB stick isn't corrupt...?
    dd if=/dev/swc666 of=/dev/wyze

  4. #14
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    13

    Default

    no i installed BT in my HDD this time!

  5. #15
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Quote Originally Posted by SumeetJaiswal View Post
    Ok i did it...

    I followed all the steps "dual boot transcript"... installation is sucessfull.
    But still have problem here!! i want to point one points which i get while installation . as in transcript
    Code:
    chroot /mnt/backtrack/ /bin/bash (returned /dev/pts/0: no such file or directory) 
    
    I get different return here (returned /dev/pts/1: no such file or directory)
    and after editing lilo and lilo -v
    when i give the command for reboot "reboot"
    system doesnot reboot properly i dont know why. as i hit enter or return after typing reboot; system ( screen ) hangs and it freezed the screen after in seconds CD comes out. and i wait for reboot but it does not happens so i poweroff my laptop and tried to restart.
    when i restart i get lilo menu. and boot bracktrace2. (it works fine)
    but i think installation is not get properaly because backtrack still boots in physical memory, no swap memory is on. what should i do now.
    A common problem is people not chroot into their new partition properly

    bt~#chroot /mnt/(name of the mounted parttion here ie.-sda3=bt2) /bin/bash

    the next prompt shoult look like this bt~/ signifying that you are indeed in the root partition by showing "/"

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •