View Poll Results: What would you use?

Voters
45. You may not vote on this poll
  • KDE

    12 26.67%
  • GNOME

    9 20.00%
  • XFCE

    10 22.22%
  • IceWM

    1 2.22%
  • Fluxbox

    12 26.67%
  • My own pet favorite

    1 2.22%
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Something lighter than KDE

  1. #11
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by theprez98 View Post
    There has been mention of a DVD release for BackTrack...
    I have heard this idea thrown around as well. I personally agree that
    A- polls suck!
    B- I'm probably a nerd but I'm in denial.
    C-Its a pen testing distro. Who cares what desktop it has. Personally I think its pretty cool the remote-exploit boys even gave us a choice between flux and kde. Any way I try to only use the command line so I can understand whats happening.
    I will use and adept to whatever they boys at remote -exploit decide is best.

  2. #12
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by purehate View Post
    I have heard this idea thrown around as well. I personally agree that
    A- polls suck!
    B- I'm probably a nerd but I'm in denial.
    C-Its a pen testing distro. Who cares what desktop it has. Personally I think its pretty cool the remote-exploit boys even gave us a choice between flux and kde. Any way I try to only use the command line so I can understand whats happening.
    I will use and adept to whatever they boys at remote -exploit decide is best.
    Best answer yet!!!!

    And I fall in the B- I'm probably a nerd but I'm in denial category as well.

    I'm 2 to be a nerd!
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  3. #13
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    13

    Default

    I agree with purehate D (all of the above). First of all who really cares what desktop it has. I personally like KDE because when I started using Desktop Environments, it was better than Gnome. Gnome and KDE are like AMD and Intel, they flop back and forth in better performance, features, etc. Right now Gnome is at the top, but like I said that will change.

    Secondly,
    Quote Originally Posted by streaker69 View Post
    Polls suck.
    And lastly, agree with purehate on point B.

  4. #14
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    4

    Default Sothing lighter than KDE

    Maybe its not the correct post, but i really need some help,

    Im have a really OLD, i said OLD ! laptop, i installed BT2 and work perfectly not fast!!!! but works fine...

    the xfce run perfect better kde, (i test it slackware 11), but BT2 don't have the xfce so i download xfce, and run the installer and show some errors i really don't know how to fix it if some could help plz !!! KDE its a little freeze, and flux.. the menu are sooo... i dont know but got some weird

    Errors..
    In the system requeriments, Optional dependencies,
    hal-storage
    dbus-glib-1
    then i click install.. its start
    but when estart compiling libs show this error
    xfce-rc-simple.c: In function `simple_add_group':
    xfce-rc-simple.c:141: error: syntax error before "Group"
    xfce-rc-simple.c: In function `simple_add_entry':
    xfce-rc-simple.c:204: error: syntax error before "Entry"
    xfce-rc-simple.c:261: error: syntax error before "LEntry"
    xfce-rc-simple.c: In function `simple_entry_free':
    xfce-rc-simple.c:565: error: syntax error before "LEntry"
    xfce-rc-simple.c:569: error: syntax error before "Entry"
    xfce-rc-simple.c: In function `simple_group_free':
    xfce-rc-simple.c:591: error: syntax error before "Group"
    gmake[3]: *** [libxfce4util_la-xfce-rc-simple.lo] Error 1
    gmake[3]: Leaving directory `/tmp/xfce4-4.4.2-installer/libxfce4util/libxfce4util'
    gmake[2]: *** [all] Error 2
    gmake[2]: Leaving directory `/tmp/xfce4-4.4.2-installer/libxfce4util/libxfce4util'
    gmake[1]: *** [all-recursive] Error 1
    gmake[1]: Leaving directory `/tmp/xfce4-4.4.2-installer/libxfce4util'
    gmake: *** [all] Error 2
    !! Failed to build libxfce4util, see the errors above
    !! for details on the problem.

    THX FOR THE HELP

  5. #15
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    try e17. There is how to called "pimp my eeepc" which will work for any bt install to eliminate kde and add e17.

  6. #16
    Junior Member
    Join Date
    Sep 2008
    Posts
    35

    Default

    I think Xmonad would be perfect for the next BT. It really eliminates struggling with arranging windows, and helps to get stuff done so much faster.
    ThinkPad T400

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •