I've been trying to update metasploit but to no success after I type in msfupdate I get this

svn: In directory 'lib/gemcache/ruby/1.9.1/gems/coderay-1.0.7/lib/coderay'
svn: Error processing command 'modify-wcprop' in 'lib/gemcache/ruby/1.9.1/gems/coderay-1.0.7/lib/coderay'
svn: 'lib/gemcache/ruby/1.9.1/gems/coderay-1.0.7/lib/coderay/style.rb' is not under version control
svn: Working copy '.' locked
svn: run 'svn cleanup' to remove locks (type 'svn help cleanup' for details)