Results 1 to 2 of 2

Thread: Can't update metasploit !!!

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    1

    Default Can't update metasploit !!!

    I've been trying to update metasploit but to no success after I type in msfupdate I get this

    svn: In directory 'lib/gemcache/ruby/1.9.1/gems/coderay-1.0.7/lib/coderay'
    svn: Error processing command 'modify-wcprop' in 'lib/gemcache/ruby/1.9.1/gems/coderay-1.0.7/lib/coderay'
    svn: 'lib/gemcache/ruby/1.9.1/gems/coderay-1.0.7/lib/coderay/style.rb' is not under version control
    svn: Working copy '.' locked
    svn: run 'svn cleanup' to remove locks (type 'svn help cleanup' for details)

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Can't update metasploit !!!

    I suggest you try following the error message.
    As an alternative consider updating metasploit using it's built in function msfupdate or reinstall it.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Replies: 1
    Last Post: 05-07-2011, 01:35 PM
  2. not able to update metasploit
    By mia_tech in forum Beginners Forum
    Replies: 1
    Last Post: 09-23-2010, 09:41 PM
  3. update metasploit help
    By mvk1mvk2mvk3 in forum Beginners Forum
    Replies: 2
    Last Post: 09-20-2010, 11:14 PM
  4. Metasploit update
    By baslifrog in forum Beginners Forum
    Replies: 3
    Last Post: 03-19-2010, 12:25 AM
  5. How to Update Metasploit
    By purehate in forum OLD Announcements
    Replies: 0
    Last Post: 11-07-2009, 06:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •