Results 1 to 4 of 4

Thread: no packet data getting

  1. #1
    Just burned his ISO
    Join Date
    Aug 2012
    Posts
    3

    Default no packet data getting

    i am booting live usb through unetboot(creating a virtual usb and then booting it).......
    i am able to boot in and as well as startx is working for me the problem is that i am not getting
    any chpset ...........

    ok here i am sharing all the command results .........

    root@root:~# iwconfig


    lo no wireless extensions.

    wlan0 IEEE 802.11bgn ESSID:0ff/any
    Mode:Managed Frequency:2.462 GHz Access Point: Not-Associated
    Tx-Power=19 dBm
    Retry long limit:7 RTS thr:0ff Fragment thr:0ff
    Encryption key:0ff
    Power Management:0ff

    eth0 no wireless extensions.


    root@root:~# ifconfig


    eth0 Link encap:Ethernet HWaddr 24:b6:fd:21:2f:da
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    Interrupt:42 Base address:0x4000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:275 errors:0 dropped:0 overruns:0 frame:0
    TX packets:275 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:36565 (36.5 KB) TX bytes:36565 (36.5 KB)

    wlan0 Link encap:Ethernet HWaddr e4:d5:3d:ef:f1:57
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:10839 errors:0 dropped:0 overruns:0 frame:0
    TX packets:9490 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:12250816 (12.2 MB) TX bytes:1334625 (1.3 MB)


    root@root:~# airmon-ng


    Interface Chipset Driver

    wlan0 Unknown brcmsmac - [phy0]


    root@root:~# airmon-ng start wlan0


    Found 3 processes that could cause trouble.
    If airodump-ng, aireplay-ng or airtun-ng stops working after
    a short period of time, you may want to kill (some of) them!

    PID Name
    3808 dhclient3
    3865 dhclient3
    4090 dhclient
    Process with PID 3865 (dhclient3) is running on interface wlan0


    Interface Chipset Driver

    wlan0 Unknown brcmsmac - [phy0]
    (monitor mode enabled on mon0)



    airodump-ng mon0

    CH 4 ][ Elapsed: 24 s ][ 2012-08-14 02:21

    BSSID PWR Beacons #Data, #/s CH MB ENC CIPHER AUTH ESSID

    00:23:CD:18:0E:02 -78 94 0 0 1 54e. WPA2 CCMP PSK tl-wn721n
    F8:01:11:62:50:9A -79 52 0 0 11 54 . WEP WEP sunny-03134313955
    C8:3A:35:30:5D:81 -86 52 0 0 1 54e WPA CCMP PSK sattar-03134313955



    the problem starts here . no packet data ? i have cracked wep key for 3rd essid using window 7
    (common view for wifi and aircrack )


    but i want to crack wap2 key ...........


    i think in the first step i am not getting any chipset .........

    is this the problem????????????????????????

    kindly help me or any way to crack wpa 2 key on windows


    thanks in advance for any kind of help...........

  2. #2
    Member stepking2's Avatar
    Join Date
    May 2012
    Posts
    83

    Default Re: no packet data getting

    If there aren't any clients connected to the network, there will be no packets being transferred.

    You do get a chipset, "wlan0 Unknown brcmsmac - [phy0]". If you there was a problem with mon0, you wouldn't be able to use the interface.

    Also, do yourself a favour and download a Linux distro to do your wireless pentesting stuff.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2012
    Posts
    3

    Default Re: no packet data getting

    Quote Originally Posted by stepking2 View Post
    If there aren't any clients connected to the network, there will be no packets being transferred.

    You do get a chipset, "wlan0 Unknown brcmsmac - [phy0]". If you there was a problem with mon0, you wouldn't be able to use the interface.

    Also, do yourself a favour and download a Linux distro to do your wireless pentesting stuff.


    there are clients connected to the networks like when i am using reaver (reaver attack at one side) and trying airodump-ng mon0 then i am getting packets but with slow speed .... tell me if i am not getting chipset (as i have already said) is it cause problem ......................

  4. #4
    Member stepking2's Avatar
    Join Date
    May 2012
    Posts
    83

    Default Re: no packet data getting

    I don't see your problem here. If you were to not get chipset, you wouldn't be able to start it in monitor interface, or use the monitor interface, but you do, so there is no problem..

Similar Threads

  1. Packet injection not increasing data flow
    By madneil in forum Beginners Forum
    Replies: 13
    Last Post: 08-15-2010, 01:43 AM
  2. Enquiry about decrypt wep data packet
    By imported_charlescywong in forum OLD Newbie Area
    Replies: 5
    Last Post: 03-08-2009, 10:58 PM
  3. Replies: 1
    Last Post: 01-14-2009, 12:32 AM
  4. fwrite(packet data) failed
    By Suppenman in forum OLD Newbie Area
    Replies: 2
    Last Post: 10-07-2008, 01:05 PM
  5. Interpreting Sniffed Packet Data
    By imported_anubis2k7 in forum OLD Pentesting
    Replies: 4
    Last Post: 06-06-2007, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •