GUYs I have downloaded the 32bit GNOME Torrent , Hashs ran perfectly fine. Now when I tried to power on the VM image on my VMWare Worstation 7.0.0.

I got this Error:- http://tinypic.com/r/jrcjyb/6

So I thought Upgrading to VMware Workstation wud be the Solution , Until I found this :-

http://www.vmware.com/vmwarestore/dr...n_requirements

VMware Workstation 8 needs a 64bit Processor.

Whats the Solution now ?? I did the Upgrade as well to VMware Workstation 7.1.5 but issue still persists.

http://communities.vmware.com/docs/DOC-18302

Anyone knows the fix ??