Results 1 to 4 of 4

Thread: Philips Freevents X55 + BT Live

  1. #1
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    21

    Default Philips Freevents X55 + BT Live

    Hi,

    I'm new to the forums, new to bt and new to linux.
    Ive run bt a few times on a few machines from a cd and had no problem until now.

    Im trying to run bt on a freevents X55 laptop with bt 2 final installed on a usb stick. I used the usb installer made by shamanvirtuel to copy it across which was all nice n easy.

    It loads all the way up to bt2 window with the remote exploit logo in the top corner. It then starts to configure things like
    agpgart
    eth0
    Then moves onto the pci section and throws up the following,
    Code:
    sdhci: SDHCI controller found at 0000:03:06.2 [1217:7120] (rev 1)
    ACPI: PCI inturrupt 0000:03:06.2[A] -> Link [LNKD] -> GSI 5 (level, low) -> IRQ 5
    sdhci:slot0: Unknown controller version (16). You may experience problems.
    Then it locks up

    Ive tried the "bt debug" and the following, nodma, acpi=off, nopcmcia

    I've disabled the wireless with the switch on the front which didn't help, I've attempted the information given on this post
    Code:
    forums.remote-exploit.org/showpost.php?p=35958&postcount=13
    However it does run with nohotplug but when xconf and then startx is run i just get the black screen and the ctrl+alt+plus doesn't fix it.

    I also found this page on google which indecates that the card reader is causing the lockups
    Code:
    linuxquestions.org/questions/showthread.php?t=527421
    Any Ideas?

    Salmon

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    irqpoll may help

  3. #3
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    21

    Default

    I forgot to mention that i tired irqpoll aswell.. It was a tad late when i was posting.


    Anyways another day to get this thing working

  4. #4
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Just checked the wiki, which I should have done before replying.

    http://backtrack.offensive-security....CL:Laptops#x55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •