Results 1 to 4 of 4

Thread: Wireless Card not working after installing on to HDD.

  1. #1
    Just burned his ISO
    Join Date
    May 2012
    Posts
    2

    Default Wireless Card not working after installing on to HDD.

    Hello,

    I recently downloaded and installed Backtrack 5 R2. When ran it using the Live CD, my wifi card was detected. (Checked by typing ifconfig. It was there as wlan0).
    But when I installed Backtrack to the hard disk, the interface was not there. But when I typed dmesg, my wifi card was listed and correctly detected as Intel Centrino Wireless-N 1000 BGN, REV=0x6C.

    Further down there was another line saying, RF_KILL bit toggled to disable radio. Maybe this has a connection to the wireless card not showing up as an interface?
    Im trying this on a DELL N4010 laptop. I tried the function key to toggle the wifi radio, but that doesnt cause any change.

    Thanks in advance for the help.

    Backtrack 5 R2
    HDD installation

    Update: After much research I came across the rfkill command. Using rfkill unblock and hardware keys,
    I got all rfkill switches to Soft Blocked: No and Hard Blocked:No
    but still the wifi card doesnt come up in ifconfig as an interface.
    Last edited by avinkav; 05-30-2012 at 03:35 AM. Reason: Update

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Wireless Card not working after installing on to HDD.

    This might sound a little basic, but have you started wicd services and then run dhclient just right after starting the X's?

  3. #3
    Just burned his ISO
    Join Date
    May 2012
    Posts
    2

    Default Issue Resolved !!

    Issue Resolved !!!

    A simple reboot after using "rfkill unblock" did the task. Thanks for the help anyway.

  4. #4
    Just burned his ISO
    Join Date
    Aug 2012
    Posts
    1

    Talking Re: Issue Resolved !!

    Can you tell me how to do this step by step plz... I'w got the same problem...

Similar Threads

  1. Need Help Installing Wireless Card Driver
    By chugamug2310 in forum BackTrack 5 General Topics
    Replies: 3
    Last Post: 11-05-2011, 01:02 PM
  2. Need some help getting my wireless card working...
    By plasmas222 in forum Beginners Forum
    Replies: 4
    Last Post: 12-23-2010, 09:35 PM
  3. Help installing Drivers for wireless card
    By shesk in forum Beginners Forum
    Replies: 6
    Last Post: 10-20-2010, 09:10 AM
  4. Installing Intel Wireless Card
    By luthfur in forum Beginners Forum
    Replies: 1
    Last Post: 02-26-2010, 06:19 PM
  5. Installing w200 wireless card
    By mur3000 in forum OLD Newbie Area
    Replies: 0
    Last Post: 03-24-2007, 04:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •