Results 1 to 1 of 1

Thread: Cannot connect to wireless but can see them

  1. #1
    Just burned his ISO
    Join Date
    Jul 2012
    Location
    End of the Net
    Posts
    4

    Talking [SOLVED]Cannot connect to wireless but can see them Intel 5160

    Hello,

    I have searched and could not find anything to fix this for me so I thought about coming to the experts. My wireless works fine in Ubuntu 11.10 but not in BT5 R2. I can see my wireless in Wicd and I place the password within it as WPA. It acts like it is going to connect and gets stuck at Validating Authentication. After a while it pops-up saying bad password.

    I have included some printouts of a few commands. Any help is greatly appreciated!!! I would really love to be able to use my wifi in BT.

    Code:
    root@bt:~# dmesg | grep iwlwifi
    [    8.445089] iwlwifi 0000:02:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
    [    8.445097] iwlwifi 0000:02:00.0: setting latency timer to 64
    [    8.445117] iwlwifi 0000:02:00.0: pci_resource_len = 0x00002000
    [    8.445119] iwlwifi 0000:02:00.0: pci_resource_base = ffffc900057a8000
    [    8.445120] iwlwifi 0000:02:00.0: HW Revision ID = 0x67
    [    8.445206] iwlwifi 0000:02:00.0: irq 51 for MSI/MSI-X
    [    8.445240] iwlwifi 0000:02:00.0: Detected Intel(R) Centrino(R) Wireless-N + WiMAX 6150 BGN, REV=0x84
    [    8.445303] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [    8.455790] iwlwifi 0000:02:00.0: device EEPROM VER=0x557, CALIB=0x6
    [    8.455791] iwlwifi 0000:02:00.0: Device SKU: 0X150
    [    8.455793] iwlwifi 0000:02:00.0: Valid Tx ant: 0X1, Valid Rx ant: 0X3
    [    8.455801] iwlwifi 0000:02:00.0: Tunable channels: 13 802.11bg, 0 802.11a channels
    [    8.513702] iwlwifi 0000:02:00.0: loaded firmware version 41.28.5.1 build 33926
    [   10.759860] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [   10.760010] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [   10.915957] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [   10.916107] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [   71.984516] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [   71.984665] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [   72.439096] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [   72.439245] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [   78.087514] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [   88.653122] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [   99.286613] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [  109.924090] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [  110.300443] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  110.300593] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [  138.680943] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  138.681105] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [  138.844993] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  138.845154] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [  461.445114] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  461.445276] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [  461.962289] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  461.962451] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [  470.463801] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [  481.085298] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [  491.714794] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [  502.344291] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [  504.961443] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  504.961642] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [  507.179502] iwlwifi 0000:02:00.0: fail to flush all tx fifo queues
    [  546.774130] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  546.774292] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [  546.918406] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [  546.918568] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    Code:
    root@bt:~# uname -a
    Linux bt 3.2.6 #1 SMP Fri Feb 17 10:34:20 EST 2012 x86_64 GNU/Linux
    Code:
    root@bt:~# ifconfig
    eth0      Link encap:Ethernet  HWaddr 54:04:a6:2f:d7:47  
              inet addr:192.168.1.107  Bcast:192.168.1.255  Mask:255.255.255.0
              inet6 addr: fe80::5604:a6ff:fe2f:d747/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:9108 errors:0 dropped:0 overruns:0 frame:0
              TX packets:6382 errors:0 dropped:0 overruns:0 carrier:1
              collisions:0 txqueuelen:1000 
              RX bytes:8134696 (8.1 MB)  TX bytes:889279 (889.2 KB)
              Interrupt:53 
    
    lo        Link encap:Local Loopback  
              inet addr:127.0.0.1  Mask:255.0.0.0
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:490 errors:0 dropped:0 overruns:0 frame:0
              TX packets:490 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0 
              RX bytes:69889 (69.8 KB)  TX bytes:69889 (69.8 KB)
    
    wlan0     Link encap:Ethernet  HWaddr 40:25:c2:82:1a:e4  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
    Code:
    root@bt:~# lspci -v
            02:00.0 Network controller: Intel Corporation Centrino Wireless-N + WiMAX 6150 (rev 67)
    	Subsystem: Intel Corporation Device 1305
    	Flags: bus master, fast devsel, latency 0, IRQ 51
    	Memory at de800000 (64-bit, non-prefetchable) [size=8K]
    	Capabilities: [c8] Power Management version 3
    	Capabilities: [d0] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable+
    	Capabilities: [e0] Express Endpoint, MSI 00
    	Capabilities: [100] Advanced Error Reporting <?>
    	Capabilities: [140] Device Serial Number e4-1a-82-ff-ff-c2-25-40
    	Kernel driver in use: iwlwifi
    	Kernel modules: iwlwifi
    This has been solved. I have the Intel 5160 and you need to run the following to fix:
    modprobe -r iwlwifi
    modprobe iwlwifi bt_coex_active=0
    Last edited by jobli; 07-13-2012 at 08:20 AM. Reason: solved problem.

Similar Threads

  1. Replies: 2
    Last Post: 09-03-2011, 10:33 AM
  2. Replies: 4
    Last Post: 07-17-2010, 01:58 PM
  3. How to connect to wireless with BT3
    By pretender1979xxx in forum OLD BackTrack 3 Final
    Replies: 3
    Last Post: 04-04-2009, 07:20 AM
  4. How to connect to wireless with BT4
    By imported_power in forum OLD Latest Public Release - BackTrack4 Beta
    Replies: 5
    Last Post: 03-21-2009, 01:03 AM
  5. wireless connect
    By DrPppr242 in forum OLD Newbie Area
    Replies: 5
    Last Post: 09-12-2007, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •