Results 1 to 3 of 3

Thread: virtualbox addon wont mount

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    1

    Default virtualbox addon wont mount

    hi all,

    i am trying to install BT5 on virtual box 4.0.12 i followed the steps in the other installation page, even downloaded the addon but it wont mount as when i issued this command as per the installation procedures

    root@bt:~# mount –o loop VBoxGuestAdditions_4.0.8.iso /a (i am using virtual box 4.0.12 so instead of that command i used ---- mount –o loop VBoxGuestAdditions_4.0.12.iso /a)

    and after that i go the below error
    mount: mount point /a does not exist

    i am fairly new at this please help me.

    thanks in advance

  2. #2
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    12

    Default Re: virtualbox addon wont mount

    Install the guest additions from the menu in virtual box , virtual box has move out of the dark ages




    Virtualbox extension pack

    THE above extension pack is for the 4.1.18 if your virtual box is not the latest upgrade from links below the extension pack will increase the functional

    x32 virtual box version 4.1.18

    x64 virtual box version 4.1.18


    r083rt

  3. #3
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: virtualbox addon wont mount

    Exactly, just as r083rt posted, very well, that is the right way....You are trying to mount the VBox Guest additions in the /a point or folder which does not exist...

    If you do as r083rt posted, the VBox will automatically mout for you in the right place..

    Please refer to the Oracle Virtual Box Documentation as they explain it fully..Please install the extension pack and the Guest additions, both....Do it from the Virtual box menu, picture posted by r083rt. It is incredibly easy..Just one click..

    Luck..

Similar Threads

  1. XSS Me - Firefox addon
    By btuser in forum Tool Requests
    Replies: 2
    Last Post: 02-01-2010, 07:42 PM
  2. Freezing caused by hald-addon-stor
    By Virchanza in forum OLD BackTrack 3 Final
    Replies: 1
    Last Post: 11-08-2008, 06:44 AM
  3. Mouse wont click, Keyboard wont type...
    By O!NK! in forum OLD BT3final Support
    Replies: 2
    Last Post: 07-06-2008, 02:28 PM
  4. Addon Drivers!
    By gordontbh in forum OLD Newbie Area
    Replies: 0
    Last Post: 07-02-2008, 05:01 AM
  5. AIRCRACK rev 861 ADDON
    By shamanvirtuel in forum OLD Wireless
    Replies: 0
    Last Post: 12-28-2007, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •