Results 1 to 3 of 3

Thread: bt5 live dvd does not run

  1. #1
    Just burned their ISO
    Join Date
    Jul 2012
    Location
    India
    Posts
    3

    Default bt5 live dvd does not run

    Hi everybody. I am in desperate need of some help here. My system configuration is Intel core 2 duo processor P8600 2.4GHz(2 CPUs) and I have a 2GB RAM. I downloaded an image of BT5 r2 from the official site. After the download I also verified the hash code of the download using the tool, HashCalc, mentioned on the official site and the hash code generated perfectly matched the one given on the official site.
    The file type of the image downloaded is "elby.VCDMount.1" and not ".iso". Then I wanted to make a live dvd using this image. So i used Nero to burn this file on the disc. I used Nero's "burn image" option to do this. The burn process was also completed succesfully.
    Now when I try to use this burnt DVD as a live DVD for BT 5, it does not get started. After a few seconds of the blinking prompt Windows starts booting up again. I have checked my BIOS to ensure that my first boot device is the CD-ROM. And the ROM works perfectly fine because if I try using a live Knoppix CD it works very well and fine.
    Please help , i really don't understand where am i going wrong. Thanks in advance.

  2. #2
    Just burned their ISO
    Join Date
    Jul 2012
    Location
    India
    Posts
    3

    Cool Re: bt5 live dvd does not run

    Ok fellas. Here it is. Finally i found the solution to my problem. Hope it helps the others as well stuck in some similar kinda situation. Everything was perfectly done.. except for the burning part. I used Nero to burn the image, and burn was successful as well. But what i failed to realize was that although Nero burnt the image properly but it was actually not able to recognize the image format. So I downloaded Power ISO, a free ware, and used it to burn the image on a new DVD.... aaanddd voila... it was done. And this time when i tried rebooting my system with this newly burnt Live DVD, it ran pretty well. :B

  3. #3
    Senior Member daedalus1776's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    112

    Default Re: bt5 live dvd does not run

    Quote Originally Posted by chourasia View Post
    The file type of the image downloaded is "elby.VCDMount.1" and not ".iso".
    It sounds like you've burnt a file to a disk, not mounted an iso to a disk. Have you googled "elby.VCDMount.1"? Have you opened the disk in explorer to view its contents? Is there more than one file on the disk?

Similar Threads

  1. Going from Xubuntu live CD to BT5 Live cd brings back Xubuntu xfce desktop
    By LatinHacker in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 12-10-2011, 03:21 AM
  2. 64 bit vs 32 bit for live usb
    By YukonCornelius1776 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 08-21-2011, 03:08 AM
  3. Usb live e Cd live non vogliono funzionare!
    By Armin89 in forum Supporto Software
    Replies: 2
    Last Post: 09-04-2010, 09:16 AM
  4. BT4 Live DVD
    By {LCD}STELIOS in forum OLD Newbie Area
    Replies: 3
    Last Post: 08-20-2009, 12:42 AM
  5. persistent changes with live-cd (not live-usb version!)
    By nightowl in forum OLD BT3final Support
    Replies: 2
    Last Post: 09-14-2008, 10:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •