Results 1 to 5 of 5

Thread: Bad PBR?

  1. #1
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    18

    Default Bad PBR?

    Hi,

    I am trying to install bt2 final onto my dell inspirion 6000.

    I have run throught the wiki and guide on how to install the full version.

    However when I reboot and try to boot from the HD I get bad pbr.

    Anyone lend some comments?

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by goldmercury View Post
    Hi,

    I am trying to install bt2 final onto my dell inspirion 6000.

    I have run throught the wiki and guide on how to install the full version.

    However when I reboot and try to boot from the HD I get bad pbr.

    Anyone lend some comments?
    Which install method are you following?

  3. #3
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    18

    Default

    the one on this backtrack website under documentation, also looked at the wiki which just point to the same pdf.

  4. #4
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    There are at least nine install methods on the wiki alone.

    follow this tutorial along with this transcript and you will be ok.

    Yes I know it is for a dual boot, but it is obvious how to change it for a single boot.

  5. #5
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    18

    Default

    thanks balding

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •