Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: HackPack Tool : WARNING: untrusted versions of the following packages will be install

  1. #11
    Moderated Member
    Join Date
    Oct 2011
    Posts
    44

    Default Re: HackPack Tool : WARNING: untrusted versions of the following packages will be ins

    Quote Originally Posted by hannah View Post
    Ok it's quite obvious to me that it's a great tool to use and I personally like to use it as well. Many thanks to Bl4cks4b3r for creating this tool.

    Let me just to go back to what I initially asked: Please look at post #1.

    All what I am saying when I was installing this HackPack tool I have see in my terminal this message"

    Code:
    WARNING: untrusted versions of the following packages will be installed!
    I am just seeking an answer for this message. Why this tool Hackpack needs to install untrusted version of some packages?

    Please note that this is not a dig any anyone really and I am thankful that Bl4cks4b3r tool time to create this tool.

    Cheers and have a good weekend.
    Probably for LOIC (Low orbit ion cannon). Its installs some extra packages with it, which I remove at the end of the install (some random tools that comes with the loic install). That is the answer you are looking for.

  2. #12
    Senior Member
    Join Date
    Feb 2012
    Location
    Cyberspace
    Posts
    174

    Default Re: HackPack Tool : WARNING: untrusted versions of the following packages will be ins

    Ok just to report to all.. I have installed hackpack tool the way Bl4cks4b3r suggested and I did not receive any warning like

    Code:
    WARNING: untrusted versions of the following packages will be installed!
    This is what I have done:

    1. Downloaded HackPack v1.5 (bl4cks4b3r.tar.gz) from his site http://s4b3rstealth.forumotion.pro/login
    2. Untar and put all the files in my Desktop
    3. cd /root/Desktop
    4. chmod +x install
    5. double click install and choose run on this dialogue box (all files from desktop will get moved to the required directories)
    6. Open a terminal and type sbrpwn

    you will get a screen like below:
    Code:
    +==========================================================+
    |    You are now using HackPack, by Bl4ckS4b3r & Yookon    |
    +==========================================================+
                               /\___/\                         
                               | . . |                    
                                \_L_/  -RAWR    
    
    0.) AirPwn
    1.) Run updates
    2.) Hide
    3.) Run NMAP
    4.) SSLstrip
    5.) DNS Spoof
    6.) Exploits
    7.) DOS attacks
    8.) Install VMWare Tools
    9.) Other
    h.) Help & Support
    x.) Exit
    
    Please select from an option above:
    Choose option 1 and let it do it's thing..

    And we are done..
    Good stuff and thanks for bearing with me..

    Cheers all and specially to Bl4cks4b3r
    Last edited by hannah; 07-17-2012 at 07:44 PM.

  3. #13
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: HackPack Tool : WARNING: untrusted versions of the following packages will be ins

    Quote Originally Posted by Bl4cks4b3r View Post
    Yeah not a problem, the reason is painfully simple. Its just how I setup the script. I could modify it to cd to Desktop/Bl4ckS4b3r I suppose, but then again its just not how I originally wrote it. I understand the skepticism, but trust me--this is a toolkit I planned on just keeping for myself, and then later was asked by many to release. There is nothing that will harm your computer, or open it up for others, unless the programs themselves (LOIC, Ettercap, NMH, ect) do. My goal was to have the developers include it in BT6. If you have any other questions feel free to ask.
    Instead of assuming or forcing people to put in on their desktop to install it why not just use a variable within the install script and set it to pwd at runtime, then use that as your basis for the rest of the script.

    Edit: I was going to grab your package (based on the link above) and have a look so I could make more specific recommendations but Winzip doesn't like it and neither do unzip or gunzip on Ubuntu.
    Last edited by thorin; 07-18-2012 at 08:58 AM.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  4. #14
    Just burned his ISO
    Join Date
    Aug 2012
    Posts
    2

    Default Re: HackPack Tool : WARNING: untrusted versions of the following packages will be ins

    i'm attempting to install the hackpack on BT5 Arm that is running in my Nexus 7 tablet.

    it all appears to run properly except at the end

    You can now open a shell and type: sbrpwn
    and it will do this...
    ./install: line 178: sbrpwn: command not found

    i have followed all directions to the T.

    any ideas on how to resolve this would be great.

  5. #15
    Moderated Member
    Join Date
    Oct 2011
    Posts
    44

    Default Re: HackPack Tool : WARNING: untrusted versions of the following packages will be ins

    Quote Originally Posted by QuattroCS View Post
    i'm attempting to install the hackpack on BT5 Arm that is running in my Nexus 7 tablet.

    it all appears to run properly except at the end

    You can now open a shell and type: sbrpwn
    and it will do this...
    ./install: line 178: sbrpwn: command not found

    i have followed all directions to the T.

    any ideas on how to resolve this would be great.
    I suggest trying to reinstall. I assume you are downloading it from the correct place, and the most updated version?

  6. #16
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: HackPack Tool : WARNING: untrusted versions of the following packages will be ins

    @QuattroCS Please read the posts above they cover the same issue.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  7. #17
    Moderated Member
    Join Date
    Oct 2011
    Posts
    44

    Default Re: HackPack Tool : WARNING: untrusted versions of the following packages will be ins

    Just on a sidenote, we have come out with HackPack v1.6, I would like to make an official post somewhere on the forum, and have made a 'Wiki' page per say about HackPack. I just want to put it into the correct place, and also have the support of this forum .

    Also a sidenote--as stated before I was hoping that HackPack could be included in BT6, what are the odds of that happening? I wouldnt be offended if it isnt BT material, just curious.

    Merry Christmas and happy new years to all.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. k3b install ,E: Broken packages
    By loop4me in forum OLD BackTrack 4 Software Related Issues
    Replies: 2
    Last Post: 07-15-2009, 12:25 PM
  2. 50% done - Compiling .deb packages - From BackTrack 3 tool list - Anyone want them?
    By Panarchy in forum OLD Latest Public Release - BackTrack4 Beta
    Replies: 17
    Last Post: 02-23-2009, 03:22 PM
  3. can not install packages....
    By soviet in forum OLD Newbie Area
    Replies: 0
    Last Post: 09-24-2008, 09:42 AM
  4. some request (BT packages LIST and BT packages archive)
    By 3segfault in forum OLD Newbie Area
    Replies: 2
    Last Post: 05-04-2008, 09:43 AM
  5. Hot to install newest versions of apps into BT2 image
    By AmphybiouS in forum OLD Newbie Area
    Replies: 9
    Last Post: 07-06-2007, 06:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •