Results 1 to 8 of 8

Thread: Bad Password?? I'm typing it correctly and still getting denied...?

  1. #1
    Just burned his ISO
    Join Date
    Oct 2012
    Location
    Marshalltown, IA
    Posts
    8

    Question Bad Password?? I'm typing it correctly and still getting denied...?

    I'm using a Belkin Model: F7D1101 v1 Basic Wireless USB Adapter on my Desktop pc and trying to connect to a Cisco DPC3825 Wireless-N Modem/Router. When in Backtrack 5 R3 and trying to connect to my router i get a Bad Password error every time?? Anyone know what causes this and how to fix it? All of my other devices connect with the same password i type to try and connect to it, including this computer when i'm using Windows 7 or Ubuntu 12.04 LTS.

  2. #2
    Junior Member
    Join Date
    Mar 2008
    Posts
    25

    Default Re: Bad Password?? I'm typing it correctly and still getting denied...?

    if your useing wicd gui in the drop down above pass space make sure u have proper encryption picked,wrong one will cause that.............

  3. #3
    Just burned his ISO
    Join Date
    Oct 2012
    Location
    Marshalltown, IA
    Posts
    8

    Default Re: Bad Password?? I'm typing it correctly and still getting denied...?

    Quote Originally Posted by 66213 View Post
    if your useing wicd gui in the drop down above pass space make sure u have proper encryption picked,wrong one will cause that.............
    It's a WPA2 connection and i've got the WPA 1/2 selected and i've tried others but it made no difference.

  4. #4
    Just burned his ISO
    Join Date
    Oct 2012
    Location
    ><..<>
    Posts
    3

    Default Re: Bad Password?? I'm typing it correctly and still getting denied...?

    Quote Originally Posted by XxSinisteRxX View Post
    I'm using a Belkin Model: F7D1101 v1 Basic Wireless USB Adapter on my Desktop pc and trying to connect to a Cisco DPC3825 Wireless-N Modem/Router. When in Backtrack 5 R3 and trying to connect to my router i get a Bad Password error every time?? Anyone know what causes this and how to fix it? All of my other devices connect with the same password i type to try and connect to it, including this computer when i'm using Windows 7 or Ubuntu 12.04 LTS.
    Find out what encryption your router is using first. [ wep,wpa,wpa2 ect..]

    Then open up wicid and go into the properties tab of your network that you are trying to connect to.

    Now go down to where it says 'Use Encryption' and make sure you have it on the correct setting..

    If you are unsure then you could simply try all of them.

  5. #5
    Just burned his ISO
    Join Date
    Oct 2012
    Location
    Marshalltown, IA
    Posts
    8

    Default Re: Bad Password?? I'm typing it correctly and still getting denied...?

    Quote Originally Posted by will91w View Post
    Find out what encryption your router is using first. [ wep,wpa,wpa2 ect..]

    Then open up wicid and go into the properties tab of your network that you are trying to connect to.

    Now go down to where it says 'Use Encryption' and make sure you have it on the correct setting..

    If you are unsure then you could simply try all of them.
    That's the thing, i have tried all of them and got the same response each time. lol i get pretty thorough before i post on forums so i don't look like an idiot when my issue is something simple. Any other idea's?

  6. #6
    Just burned his ISO
    Join Date
    Sep 2012
    Posts
    6

    Default Re: Bad Password?? I'm typing it correctly and still getting denied...?

    me too...that wicd problem but nice work after installing network manager gnome

  7. #7
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    1

    Default Re: Bad Password?? I'm typing it correctly and still getting denied...?

    read the manual from that router

    http://www.manualowl.com/m/Cisco/3825/Manual/247451

    page 16
    " 7 WIRELESS SETUP pressing this ..."

    good luck

  8. #8
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Bad Password?? I'm typing it correctly and still getting denied...?

    It appears that wicd has issues with WPA-WPA2 connections..I've read about it in some threads here...So I would strongly suggest you to install network-manager....

    Uninstall wicd : aptitude purge wicd (no need to be redundant with apt-get remove purge and bla bla bla wicd). If any doubt, just refer to "man aptitude"......

    The installation is : aptitude update and then aptitude install network-manager network-manager-gnome (or kde, according to your desktop).

    In some distros like debian, when installing one of them (wicd or network-manager) the other will be automatically uninstalled since only one network manager can be in the system. But if you want to uninstall first yourself, do as I wrote above...

    Luck.

Similar Threads

  1. Typing password problem.
    By sl38571024526852856255 in forum BackTrack Bugs
    Replies: 1
    Last Post: 12-18-2010, 08:41 AM
  2. typing issues
    By benzslr123 in forum OLD BT3final Support
    Replies: 1
    Last Post: 11-08-2008, 03:26 AM
  3. Firefox hangs while typing in address bar
    By zonkers in forum OLD Newbie Area
    Replies: 4
    Last Post: 08-02-2007, 07:53 PM
  4. Less typing for using Kismet
    By PrairieFire in forum OLD Tutorials and Guides
    Replies: 23
    Last Post: 07-15-2007, 08:27 PM
  5. How do I set the DNS without typing them everytime i boot up?
    By marble_it in forum OLD BackTrack v2.0 Final
    Replies: 1
    Last Post: 03-16-2007, 01:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •