Results 1 to 2 of 2

Thread: NVIDIA Driver "no screens found" error. Let's knock this bug out for good!

  1. #1
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    1

    Default NVIDIA Driver "no screens found" error. Let's knock this bug out for good!

    I'm having the pretty common "no screens found" on my Backtrack installation.

    Tech Specs:

    OS
    Backtrack 5 R2
    64-bit
    GNOME

    Computer:
    Acer Timeline X 4830TG-6450
    8GB DDR3
    64GB SATA III SSD
    intel Core i5
    14" LED backed LCD
    NVIDIA Geforce GT540m with 1GB RAM and CUDA

    The error in its hairy entirety:

    X.Org X Server 1.7.6
    Release Date: 2010-03.17
    x Protocol Version 11, Revision 0
    Build Operating System: Linux 2.6.24-30-server x86_64 Ubuntu
    Current operating System: Linux bt 3.2.6 #1 SMP Fri Feb 17 10:34:20 EST 2012 x86_64
    Kernel commadn line:BOOT_IMAGE=/boot/vmlinuz-3.2.6 root=UUID-5b26f5fa-0c86-4a9a-a921-fc8dd3c713c1 ro text splash vga=791
    Build Date: 25 February 2012 06:57:33AM
    xorg-server 2:1.7.6-2ubuntu7.11 (For technical support please see http://www.ubuntu.com/support)
    Current version of pixman 0.16.4
    Before reporting problem. check http:/wiki.x.org
    to make sure that you have the latest version.
    Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) noticem (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var.log.Xorg.0.log:, Time: wed Jun 13 02:33:01 2012
    (==) Using config file: "/etc/X11/xorg.conf"
    (==) Using config directory: "/usr/lib/X11.xorg.conf.d"
    (EE) No devices detected.

    Fatal server error:
    no screens found

    Please consult The X.Org Foundation support
    at http://wiki.x.org
    for help
    Please also check the log file at "/var/log/Xorg.0.log" for additional information.

    ddxxSigGiveUp: Cloding log
    giving up.
    xinit: No such file or directory (errno 2): unable to connect to X server
    xinit: No such process (errno3): Server error.
    root@bt:~# _

  2. #2
    Just burned his ISO
    Join Date
    Jun 2012
    Posts
    2

    Default Re: NVIDIA Driver "no screens found" error. Let's knock this bug out for good!

    You got any luck? I just tried everything, because I have the same issue.. I'm using Asus K53sv, but basically it has the same configuration.. :/

Similar Threads

  1. Replies: 1
    Last Post: 09-22-2011, 11:54 PM
  2. Possible fix to Nvidia driver "no screens found" error - SLI especially.
    By BusterHymen in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 09-18-2011, 05:01 PM
  3. Error No screens found Ati 5650.HELP
    By alkon in forum Beginners Forum
    Replies: 2
    Last Post: 06-01-2010, 12:56 AM
  4. FATAL ERROR: no screens found
    By bboycharmin in forum OLD BT3final Support
    Replies: 1
    Last Post: 09-15-2008, 11:19 PM
  5. Error : No screens found
    By Wheels in forum OLD Newbie Area
    Replies: 6
    Last Post: 07-28-2008, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •