Results 1 to 3 of 3

Thread: Connected in WICD, but no Internet access

  1. #1
    Just burned his ISO
    Join Date
    May 2012
    Posts
    1

    Default Connected in WICD, but no Internet access

    Hello eveyone,

    A few days ago, I decided to install BT5R2-GNOME-x64 on my laptop (I was running BT4 before). I had no problem during installation, but when I tried to connect on the Internet, I couldn't, because I kept being stuck on the "Obtaining IP address..." status, which each time led me to the "Unable to get IP address" error.
    Of course, I tried to configure a static IP, but then I was stuck on the "Verifying access point association" status, and I encountered the "Couldn't verify access point association" error.
    This morning, I tried going in my router admin panel. As I'm not a network expert, I enabled and disabled several options (without knowing what I was doing), and finally, one thing worked : I enabled the "Force broadcast response".
    Now I know for sure that I am connected on my router, because my MAC address is listed in the "Connected stations", in my router admin panel, but I still do not have Internet access...
    Besides, when I try to ping my router, I get "Destination host unreachable", which is weird, because I'm connected and my router is configured to respong to ping requests ...

    Do you guys know what the problem is here ?

  2. #2
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    13

    Default Re: Connected in WICD, but no Internet access

    Wlan0 and your access point on same channel?

  3. #3
    Member stepking2's Avatar
    Join Date
    May 2012
    Posts
    83

    Default Re: Connected in WICD, but no Internet access

    What kind of encryption does your network have? :-)

Similar Threads

  1. Connect to Access Point with WICD
    By sevic33 in forum Beginners Forum
    Replies: 0
    Last Post: 12-23-2010, 03:21 AM
  2. WICD Wireless Access Issue
    By elweelanesse in forum Beginners Forum
    Replies: 1
    Last Post: 11-13-2010, 11:54 AM
  3. wicd can not find access point for wifi
    By bekir in forum Beginners Forum
    Replies: 6
    Last Post: 01-31-2010, 12:40 AM
  4. Connected, but no internet - BackTrack 4, rtl8185 driver
    By innervision in forum OLD BackTrack 4 General Support
    Replies: 4
    Last Post: 09-22-2009, 11:39 PM
  5. I cannot get backtrack connected to internet
    By hexbase in forum OLD BackTrack 3 Final
    Replies: 6
    Last Post: 11-15-2008, 08:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •