Results 1 to 7 of 7

Thread: Slow connection with AWUS036H on BT5

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2012
    Posts
    4

    Default Slow connection with AWUS036H on BT5

    Hi all!

    I am new on Backtrack and I recently bought the Alfa AWUS036H adapter, it works fine with airodump-ng (monitor mode) but it really sucks when I browse the web, is this normal?

    I am on Backtrack 64bits with Gnome fresh installed on HDD

    Here is my download speed:
    - on Backtrack, with my AWUS036H, I can only reach 0.25Mbps
    - on Windows, with my AWUS036H, about 0.25Mbps too ; with my old Netgear adapter, I can get over 4Mbps

    I tried with both the indoor and the outdoor antenna but nothing really changes when I browse the web...

    Here is some outputs which might help:
    Code:
    #ifconfig wlan0
    wlan0   Link encap:Ethernet  HWaddr :xx:xx:xx:xx:xx  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
    Code:
    #iwconfig wlan0
    wlan0  IEEE 802.11bg  ESSID:"virginmedia3456597"  
              Mode:Managed  Frequency:2.412 GHz  Access Point: xx:xx:xx:xx:xx:xx   
              Bit Rate=48 Mb/s   Tx-Power=20 dBm   
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Encryption key:off
              Power Management:off
              Link Quality=60/70  Signal level=-50 dBm  
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:5  Invalid misc:5   Missed beacon:0
    The bit rate, link quality and signal level are correct so I don't understand where is the problem. I also made some research and found that the Tx-Power can be changed but I don't really how should I change it. So, for now, I chose to keep the default setting and I'm waiting for your advice.

    Do you how can I improve my download and upload rate using my AWUS036H?

    Thanks!

    PS: I'm sorry if my english is average, I'm Fench
    Last edited by lost17; 04-18-2012 at 11:38 AM.

Similar Threads

  1. BT4 R2 Internet connection Speed SLOW???
    By cgelici in forum Beginners Forum
    Replies: 6
    Last Post: 01-13-2011, 07:33 PM
  2. Replies: 0
    Last Post: 08-22-2010, 07:17 AM
  3. ALFA AWUS036H 500mW! Very slow getting IVs
    By mccormic1888 in forum OLD Newbie Area
    Replies: 1
    Last Post: 02-15-2009, 02:53 PM
  4. Slow internet connection
    By gaudium in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-25-2007, 04:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •