Results 1 to 2 of 2

Thread: Booting problems, no menues in graphical interface.

  1. #1
    Just burned his ISO
    Join Date
    Apr 2012
    Posts
    1

    Default Booting problems, no menus in graphical interface.

    Hi, I've got some problems while booting BT5, I'm trying to run the live DVD environment but can't get it to work.

    I boot from the DVD, chooses "default boot text mode", then some text passes by and after a few minutes I'm asked to write "startx" to launch the graphical interface. After writing "startx" the screen gets black but after a few minutes the BT background shows and the mouse cursor. But nothing but the background shows, no menus or anything else and the mouse cursor starts to flip between a clock and the regular arrow. After this nothing else happens, the mouse cursor keeps flip for hours. So, I'm stuck here and don't know what to do.

    I added a image to show where the screen seems to get stuck.

    Anyone who has any suggestion what to do?

    BT5.jpg

  2. #2
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    13

    Default Re: Booting problems, no menues in graphical interface.


Similar Threads

  1. BT5 R1 Freezes after loding graphical interface.
    By prophate in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 10-28-2011, 10:05 PM
  2. Asus 1215n - can't start graphical interface (USB Live)
    By diskordis in forum Beginners Forum
    Replies: 3
    Last Post: 03-30-2011, 04:44 PM
  3. Problems booting BT4
    By toni80 in forum Beginners Forum
    Replies: 3
    Last Post: 12-21-2010, 08:54 AM
  4. Graphical Login Interface ?
    By twoR_x64 in forum OLD Newbie Area
    Replies: 1
    Last Post: 09-03-2008, 04:41 AM
  5. Problems booting BT 2
    By devilsson2010 in forum OLD LiveCD Support
    Replies: 4
    Last Post: 06-11-2008, 08:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •