Results 1 to 4 of 4

Thread: msfgui - won't load

  1. #1
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default msfgui - won't load

    When I try to run msfgui, I get this

    bt framework3 # msfgui
    [*] The msfgui interface requires the ruby-gtk2 and ruby-libglade2 package


    What do I do to get the packages?

  2. #2
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default

    I searched some more and found that other people have this problem but I wasn't able to find a solution

  3. #3
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  4. #4
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default

    Quote Originally Posted by shamanvirtuel View Post
    Thank you so much! I did search but either I didn't come across that page or I came across it and skimmed it but for some reason I didn't make any connections.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •