Results 1 to 5 of 5

Thread: in need of help. can't connect Alfa USB adapter in VMware

  1. #1
    Just burned his ISO
    Join Date
    Feb 2012
    Posts
    6

    Default in need of help. can't connect Alfa USB adapter in VMware

    Hey all.

    I am running BT5 inside of VMware Worksation 7.1.2 build-301548. I cant get my Alfa USB adapter to connect. My Windows XP machine sees it and connects fine. VMware sees it under the VM - Removable Devices tab. It is also shown on the bottom with a USB icon.

    Any help?

    Thanks

    Bill


    Edit: Alfa AWUS036H
    Last edited by billkater; 04-10-2012 at 09:51 AM. Reason: added information

  2. #2
    Junior Member L21ZIFER's Avatar
    Join Date
    Nov 2011
    Posts
    47

    Default Re: in need of help. can't connect Alfa USB adapter in VMware

    Which Alfa-USB adapter do you use?

  3. #3
    Just burned his ISO
    Join Date
    Feb 2012
    Posts
    6

    Default Re: in need of help. can't connect Alfa USB adapter in VMware

    Alfa AWUS036H

    Sorry about that

  4. #4
    Just burned his ISO
    Join Date
    Apr 2012
    Posts
    2

    Default Re: in need of help. can't connect Alfa USB adapter in VMware

    I have same proble . Every time I try to install alfa modem AWUS036H , it is written " ERROR 132 " . Can anybody help ?

  5. #5
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    14

    Default Riferimento: in need of help. can't connect Alfa USB adapter in VMware

    When you connect the USB adapter you should get a pop up window that ask if you want to connect it to the host or vm os. Does this happen?

    --
    albatr0ss

Similar Threads

  1. How do I disable my netbooks wireless adapter so I can use my Alfa adapter?
    By IrishDewd in forum BackTrack 5 Beginners Section
    Replies: 3
    Last Post: 03-01-2012, 02:00 PM
  2. Help- vmware and alfa dont connect
    By BabySnacks in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 10-20-2011, 10:52 AM
  3. Alfa network adapter does not connect to AP
    By Daveit in forum Beginners Forum
    Replies: 4
    Last Post: 04-22-2011, 07:01 AM
  4. WG111v2 usb adapter, fails to connect..help
    By humpy in forum OLD Newbie Area
    Replies: 2
    Last Post: 07-08-2009, 07:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •