Hi, i've tied to install the livewallpaper galaxy by ilap, I really liked it in my ubuntu machine, but in BT 5 r2 is another story.

I first tried to install it:

$ sudo add-apt-repository ppa:ilap/lwp
$ sudo apt-get update
$ sudo apt-get install compiz-plugins-livewallpapers

I get the error:

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package compiz-plugins-livewallpapers

Then i downloaded the install package and when compiling it:

sudo apt-get install `grep "Build-Depends" debian/control | \
sed -e 's@^.*: @@' -e 's@([^(]*)@@g' -e 's@,@@g'`

I get this error:

The following packages have unmet dependencies:
libgconf2-dev: Depends: libdbus-1-dev (>= 1.0.0) but it is not going to be installed
E: Broken packages

I'll apreciate any help.