Results 1 to 4 of 4

Thread: If WICD is giving you trouble

Hybrid View

  1. #1
    Senior Member ghostdog67's Avatar
    Join Date
    Sep 2008
    Posts
    180

    Default If WICD is giving you trouble

    Hi all
    If Wicd is giving you hell, follow this tutorial !

    The reason I turned to use network-manager-gnome instead of wicd-gtk is because wicd-gtk has no option for setting up a connection to hidden ssid wpa network.

    I encountered a problem after I installed network-manager-gnome from repositories, that is although service network-manager has started, no icons of network manager appeared in the panel. I checked from System > Preferences > Startup Application and saw nm-applet –sm-disable was added.

    The solution to this problem is simple:

    Use your favourite text editor and edit the /etc/network/interfaces:

    root@bt:~# cat /etc/network/interfaces
    auto lo
    iface lo inet loopback

    #auto eth0
    #iface eth0 inet dhcp

    #auto eth1
    #iface eth1 inet dhcp

    #auto eth2
    #iface eth2 inet dhcp

    #auto ath0
    #iface ath0 inet dhcp

    #auto wlan0
    #iface wlan0 inet dhcp

    By default everything was auto, I commented out everything except for these:

    auto lo

    iface lo inet loopback

    After commented the other autos, start the network-manager service:

    service network-manager start

    Reboot you system

    immediately after restart the network-manager-gnome icon appeared on the top right hand corner of the panel.

    GD

  2. #2
    Just burned his ISO
    Join Date
    May 2012
    Posts
    6

    Default Re: If WICD is giving you trouble

    You saved my ***. Thanks a lot! Been stuck there for hours. Seriously.

  3. #3
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    5

    Thumbs up Re: If WICD is giving you trouble

    thank you very much ghostdog67

  4. #4
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    4

    Default Re: If WICD is giving you trouble

    Yes, Network Manager. Auto starts must have been causing me trouble there. But I still don't have a straight answer as to why WICD is a failed implementation.
    Back to Network Manager: be sure to check "available to all" before you save it or your going to have to enter some keychain password (it's likely you don't have one set up).

Similar Threads

  1. Possible WICD bug?
    By orgcandman in forum Beginners Forum
    Replies: 4
    Last Post: 01-09-2011, 02:56 PM
  2. Installation not giving me the " Who are you" option
    By killdimz in forum Beginners Forum
    Replies: 3
    Last Post: 09-24-2010, 12:26 PM
  3. Replies: 2
    Last Post: 05-24-2010, 06:45 PM
  4. Replies: 0
    Last Post: 05-05-2010, 03:34 PM
  5. Fatal Server Error! No screen found...giving up
    By qwertymoron in forum OLD Newbie Area
    Replies: 0
    Last Post: 08-21-2009, 05:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •