Results 1 to 2 of 2

Thread: Backtrack wireless issues

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Default Backtrack wireless issues

    Hello all, I have been having an odd issue with backtrack for a long time now and I have been unable to come to no conclusion. First of all here is the current configuration I have.
    Acer Aspire One (ZA3) running Backtrack 5 r2 with KDE window system. With an Atheros AR2425 wireless card.

    The problem I am having is that it is almost like the card wont enter monitor mode intermittently. For example, recently I have been testing reaver on my home network. Sometimes when I bring it up, it works just fine. Others, it gets stuck on one PIN and will not go any further (time out). I know, my router does not block the use of PINS after a set amount of failed attempts, because when it does work, I can leave it for hours with no problem. Though when I try and resume, I get this issue..... But only sometimes.
    I know it is a problem with backtrack and not my hardware because whenever it happens I am unable to connect to my network legitamently either. Or any other network for that case. I get the error in WICD "unable to optain IP address". After a couple of reboots and a few bad words, it works just fine again.
    I thought it could be in relation to the common problem of backtrack not communicating with the D-Bus, but I fixed that issue. (http://www.backtrack-linux.org/wiki/...etwork_Manager) though that came to no avail.
    Please if anyone has ever experienced this sort of problem or knows where I can look to find the answer, any help would be appreciated. I know it sounds like an odd problem and I probably didn't clarify it very well. But it is almost 4AM and my head hurts so this is the best I can do haha

    EDIT: Also, thought I should make mention of this, after playing around with it. Sometimes when I set reaver with interface mon0 it tells me it is waiting for a beacon frame from the associated MAC. Though when I start airodump-ng I see the beacon rate going crazy.
    Once again, thanks in advance!

  2. #2
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    4

    Default Re: Backtrack wireless issues

    I'm having a similar problem. I have an ar9287 and it seems that randomly it will disconnect from the wireless network that I'm connected to. Also wicd will time out while trying to get a dhcp address once and while as well. I've tried associating with the ap through iwconfig and still experience the same problem. It doesn't happen all the time and seems to be random. (Also running 5 R2/KDE)

Similar Threads

  1. Replies: 15
    Last Post: 04-11-2011, 07:58 AM
  2. BackTrack 4 AAO wireless issues
    By SchindlerShadow in forum Beginners Forum
    Replies: 0
    Last Post: 10-10-2010, 12:24 AM
  3. Help with BT4 wireless issues
    By w1nd0wz in forum OLD Newbie Area
    Replies: 3
    Last Post: 12-11-2009, 11:01 AM
  4. Issues with wireless enabling
    By clndwhr in forum OLD BT3final Support
    Replies: 12
    Last Post: 09-22-2008, 08:54 PM
  5. Wireless Issues on BT2
    By madcrazyhaha in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-20-2007, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •