Results 1 to 5 of 5

Thread: No wireless identification

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    2

    Default No wireless identification

    I am setup on BT4 vmw i have internet but bt4 doesnt identify my wireless card as wireless, just a network adapter. how do i change this so bt uses this connection wirelessly not as a hardline? Wicd Manager picks my connection up as a wired connection and has no wireless connections even tho im running wireless....is that the bridged connection in vmware? n e way to change this?
    Last edited by insanity; 02-08-2010 at 03:56 PM.

  2. #2
    Member
    Join Date
    Jan 2010
    Posts
    332

    Default Re: No wireless identification

    Only USB wireless cards work with BT in VM. (Connected to Guest system)
    Everything else will be recognized as wired.
    SecurityTube has two new sections. Questions & News

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    2

    Default Re: No wireless identification

    So a Alfa 1000mW should work alright with BT4?

  4. #4
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: No wireless identification

    Quote Originally Posted by insanity View Post
    So a Alfa 1000mW should work alright with BT4?
    Most likely... For some reason there are so many members recommending it.

  5. #5
    Member xX_Spiidey_Xx's Avatar
    Join Date
    Jan 2010
    Location
    /dev/urandom
    Posts
    256

    Default Re: No wireless identification

    [SARCASM]Hmm... I don't entirely know about this one.[/SARCASM]

    Yes, it works very well in BT4. Check my sig or Snayler's for a tidbit about what we're saying
    thou shalt treat all computers as thou wouldst treat thyself, for thou art the creator of thine own problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •