Results 1 to 5 of 5

Thread: udp.pl broken

  1. #1
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    2

    Default udp.pl broken

    Hi
    I have tried using udp.pl but it is broken.
    I did chmod 777 ./udp.pl beacuse it need more permissions
    and then i did ./udp.pl and it said bad interpreter No such file or directory.

    Any idea why?

    Thanks

  2. #2
    Just burned his ISO
    Join Date
    Feb 2012
    Posts
    22

    Default Re: udp.pl broken

    Try running that file with

    perl udp.pl

    and see if that helps.

  3. #3
    Senior Member
    Join Date
    Jul 2011
    Posts
    236

    Default Re: udp.pl broken

    Have you bothered to look at the perl script via a text editor and actually see whats going on with it?
    V/r,
    Snafu
    Pffbt..[quote]I made a discovery today. I found a computer. Wait a second, this is cool. It does what I want it to. If it makes a mistake, it's because I screwed it up. Not because it doesn't like me... Or feels threatened by me.. Or thinks I'm a smart ass.. [/quote]

  4. #4
    Member shadowzero's Avatar
    Join Date
    Jun 2011
    Location
    ${HOME}
    Posts
    94

    Default Re: udp.pl broken


  5. #5
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    2

    Default Re: udp.pl broken

    Quote Originally Posted by shadowzero View Post
    Quote Originally Posted by snafu777 View Post
    Have you bothered to look at the perl script via a text editor and actually see whats going on with it?
    Thanks guys for you help. I did some google search and found a page about bad interpreter No such file or directory
    http://bit.ly/yIYdig

Similar Threads

  1. freeradius-wpe broken
    By didnot in forum BackTrack 5 Bugs
    Replies: 14
    Last Post: 07-10-2012, 03:18 PM
  2. pyrit broken?
    By hausoo in forum Beginners Forum
    Replies: 0
    Last Post: 03-30-2011, 04:27 PM
  3. Installing vlc is broken?
    By Icht00r in forum Beginners Forum
    Replies: 3
    Last Post: 06-04-2010, 02:46 AM
  4. my apt-get is broken
    By bofh28 in forum Beginners Forum
    Replies: 3
    Last Post: 02-05-2010, 05:25 PM
  5. broken medusa
    By reecx in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 7
    Last Post: 01-02-2010, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •