Results 1 to 2 of 2

Thread: Problem with instaling rt2570 drivers

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    1

    Default Problem with instaling rt2570 drivers

    Hello.
    I have problem with installing rt2570 drivers on my BT5.
    This is what i type in terminal:
    "ifconfig rausb0 down
    rmmod rt2570
    wget http://homepages.tu-darmstadt.de/~p_...-1.6.4.tar.bz2
    tar -xvjf rt2570-k2wrlz-1.6.4.tar.bz2
    cd rt2570-k2wrlz-1.6.4/Module
    make && make inst"

    And terminal give me 2 errors:

    1. After typing "rmmod rt2570" i got something like this:
    "ERROR: Module rt2570 does not exist in /proc/modules"

    2. After typing "make && make install" i got this:
    "make: *** /lib/modules/2.6.39.4/build: No such file or directory. Stop.
    rt2570.ko failed to build!
    make: *** [module] Error 1"


    Could somebody help me?

  2. #2
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    8

    Default Re: Problem with instaling rt2570 drivers

    im getting the same problem. can anyone help pllllleaseeee! i know its old thread but hellllppp

Similar Threads

  1. Instaling backtrack with a partition error
    By Ace2020boyd in forum Beginners Forum
    Replies: 3
    Last Post: 03-18-2011, 11:45 PM
  2. Problems instaling themes BT 4
    By Hitmanpt in forum Beginners Forum
    Replies: 3
    Last Post: 06-23-2010, 07:13 PM
  3. WUSB54G v.4 with rt2570
    By wepper in forum OLD Newbie Area
    Replies: 5
    Last Post: 03-03-2009, 06:43 AM
  4. RT2570 and Airpwn
    By data_gate in forum OLD Newbie Area
    Replies: 18
    Last Post: 12-26-2007, 12:34 AM
  5. Wep Cracking with RT2570
    By slowz3r in forum OLD BT3beta Software related issues
    Replies: 0
    Last Post: 12-15-2007, 07:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •