Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: [FIX] Black screen after startx (BT 5 R2)

  1. #21
    Just burned his ISO
    Join Date
    May 2012
    Posts
    1

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    Thanks a ton! This worked for me too. My question is, what do I do to not have to keep typing that in every time I boot from the live usb?

  2. #22
    Just burned his ISO
    Join Date
    May 2012
    Posts
    1

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    Hi, I have a similar problem, when i try to boot form live CD the boot stops at "ACPI: power button [PWRF]", i resolve that with: noacpi=off and idle=poll.
    Then I installed the system. But now I have another problem when I try to boot, I have the same error again, I tried to set the grub.cfg same settings (noacpi=off, idle=poll), but still says ACPI: power button [PWRF]. Any idea?

    Tnx

  3. #23
    Just burned his ISO
    Join Date
    May 2012
    Posts
    1

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    It works like a charm.
    BT 5 R2 Gnome x64.

    THanks.

  4. #24
    Just burned his ISO
    Join Date
    May 2012
    Posts
    3

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    took me a while to find this thread but, the fix was worth it. Thanks!

  5. #25
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    1

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    Quote Originally Posted by p0cTeam View Post
    Hello ,,

    insert the DVD-live

    in the grub press TAB to edit boot

    you well see somthing like this file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz

    add xforcevesa noapic noapci nosplash irqpoll -- after initrd.gz

    it works fine for me,,

    Thanks ALL !
    hi,
    was a pain to finde this page. my problem is, i do not have the file text like you. mine is looking like
    /ubnkern initrd=/ubninit file=/cdrom/preseed/custom.seed boot=casper text splash vga=791?

    where to put your text?
    or a different command?
    i just tried to delete the word "splash" but no change

  6. #26
    Just burned his ISO
    Join Date
    May 2012
    Posts
    2

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    AFTER passing these parameters "xforcevesa ..............etc" i got nothing working in my computer no hdd showing nothing no app working so it is a dumb solution

  7. #27
    Just burned their ISO
    Join Date
    Jun 2012
    Location
    Bulgaria
    Posts
    5

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    Quote Originally Posted by p0cTeam View Post
    Hello ,,

    insert the DVD-live

    in the grub press TAB to edit boot

    you well see somthing like this file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz

    add xforcevesa noapic noapci nosplash irqpoll -- after initrd.gz

    it works fine for me,,

    Thanks ALL !
    can you please give an advice for a live usb as after TAB press the entire boot row is different - The release is BT5 R2x64 KDE

    Thanks in advance!

  8. #28
    Just burned their ISO
    Join Date
    Jun 2012
    Location
    Bulgaria
    Posts
    5

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    works for BT 5R2x64 KDE on Tecra A11 from USB Live

    ty

  9. #29
    Junior Member
    Join Date
    Mar 2012
    Location
    SauDi ArabIa
    Posts
    27

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    Thank you all for your cooperation .. and all of you must know that it will not work on all device(computers)

    and some members Have confirmed that it works for 32 and 64 Bits.. and gnome and kde >> usb or live cd

    but ! not all members .. coz there is intel Graphics card,,, and nivedia Graphics card,, and ati etc>>

    moddlerlotesbt

    Do not be pessimistic ! and if this fix did not work for you..it well work for another pc or another card ..And so on

    I'm not an expert in computer science, and did not try all the copies of this distribution .. So I can not answer all your questions..and i am In most times busy..

    but i hope BT crew fix this shit !.. in the next >>> bt5 r3 ?

  10. #30
    Just burned his ISO
    Join Date
    Jun 2012
    Location
    near disneyland
    Posts
    6

    Default Re: [FIX] Black screen after startx (BT 5 R2)

    hi,
    that worked for me too.............. got me to appreciate grub as well..........
    sincere thanks!

    /midewo

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Black screen after startx
    By blenthoven in forum BackTrack 5 Bugs
    Replies: 21
    Last Post: 02-28-2013, 08:01 AM
  2. Black Screen after startx
    By L0rdHyd3 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 07-08-2011, 01:34 AM
  3. Black screen and LED flashing at startx
    By PoloB in forum BackTrack 5 Beginners Section
    Replies: 8
    Last Post: 06-27-2011, 04:53 PM
  4. Black Screen after startx
    By nprosper in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 06-16-2011, 05:00 AM
  5. Black Screen after startx
    By nprosper in forum BackTrack 5 General Topics
    Replies: 2
    Last Post: 06-16-2011, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •