Results 1 to 2 of 2

Thread: Lost splash after upgrade

  1. #1
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Default Lost splash after upgrade

    I upgraded BT5 to version R2 and after that i lost the pretty Backtrack 5 splash. Instead of it i have awful ubuntu 10.04 splash.

    I tried to run 'fix-splash'. I even copied /opt/bootsplash/bootsplash file from orginal BT5 and run 'fix-splash'. Nothing.

    What should i copy and where to get back BT5 splash (i know it's only splash but i really liked it)

  2. #2
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Default Re: Lost splash after upgrade

    Same here, I'd also like to know how to fix this. For me, it happened after changing the video card.

Similar Threads

  1. No sound and cannot dist-upgrade or upgrade Alsa
    By stueng in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 03-01-2012, 10:53 AM
  2. BT 4 Pre-Final: Howto grub splash fix, boot splash, gui login menu, kmenu dragon icon
    By imported_hatake_kakashi in forum OLD BackTrack 4 Howto
    Replies: 24
    Last Post: 01-10-2010, 04:22 AM
  3. Replies: 0
    Last Post: 11-17-2009, 09:08 PM
  4. splash.initrd
    By lio_013 in forum OLD Latest Public Release - BackTrack4 Beta
    Replies: 1
    Last Post: 02-24-2009, 11:13 PM
  5. Bt3 boot splash
    By calypso in forum OLD Newbie Area
    Replies: 3
    Last Post: 07-23-2008, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •