Results 1 to 2 of 2

Thread: Wifi not auto-connecting

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    4

    Default Wifi not auto-connecting

    Hello,
    I have currently setup wicd with my wireless network and set it to automatically connect. However, this does not happen. Is there a way to setup wireless networking via some config files to auto-connect so that wicd can be bypassed altogether? I've edited /etc/network/interfaces and added the appropriate statements, but all this does is set the ip address and other information for the interface, despite having my SSID and hex key in the interfaces file, and does not bring up the connection. Is there a way around wicd or is there something else I need to do to get this working? This is on 5R2.

    Thanks!

  2. #2
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    4

    Default Re: Wifi not auto-connecting

    I've managed to get wifi working from boot but still cannot use wicd in an auto-start configuration. Any tips are greatly appreciated.

    For anyone interested, I used this guide to enable wifi at boot from the console, prior to startx.

    http://ubuntuforums.org/showthread.php?t=571188

Similar Threads

  1. Wifi not connecting!!! need help please
    By partsandpieces in forum Beginners Forum
    Replies: 1
    Last Post: 04-18-2010, 06:19 AM
  2. connecting to wifi
    By ammadeyy in forum OLD Newbie Area
    Replies: 3
    Last Post: 12-23-2009, 06:54 PM
  3. USB flash device [auto mount & auto play]
    By -=DDOS=- in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 3
    Last Post: 06-28-2009, 08:32 AM
  4. bt3-problem connecting wifi plz help
    By h0T$h0T in forum OLD Newbie Area
    Replies: 1
    Last Post: 08-07-2008, 07:50 AM
  5. Stopping card from auto connecting
    By imported_TrackBack in forum OLD Wireless
    Replies: 7
    Last Post: 08-14-2007, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •